FORUM ÉLECTROMÉNAGER


S'inscrire Aide

Sèche linge Whirlpool AWZ9478 et électronique

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

20 331

questions dans le
forum électroménager


16998

Question Forum Électroménager : Sèche linge Whirlpool AWZ9478 et électronique

Titi35
Membre inscrit
Titi35
4 messages
Bonjour à tous,

En résumé : le sèche linge de ma belle sœur était en panne (plus rien en affichage alors que le courant arrivait sur la carte électronique) en consultant un autre forum (hélas pas vu celui-ci en premier), j'ai vu que c'était une panne connue et j'ai commandé les 3 composants indiqués chez RS puis les ai fait souder par un électronicien (pas assez d'équipement et de compétences de mon côté).
Une fois la carte remontée, les diodes s'allument bien mais indiquent un défaut : toutes les vertes allumées fixes et les rouges clignotantes... La procédure de réinitialisation ne fonctionne pas (bouton en bas, 3 fois départ, tourner une fois dans le sens horaire puis 3 fois départ).
Ma question : Est-ce encore un problème électronique ? Je sais que j'ai changé les composants "en aveugle" sans vérifier les tensions comme le préconise mamigas et que la résistance n'est pas la bonne (mais je l'ai revérifié depuis).
Ou bien le problème est différent ?
Merci.
30 janvier 2016 à 15:03
Réponse 1 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

mamigas
Membre inscrit
mamigas
2 342 messages
Bonsoir.
Vous avez une erreur F15 pouvant avoir comme origine la connexion des câbles entre CUC et module humidité (RH secteur HRC sortie mod vers CUC HS sonde humidité),
ou le module humidité lui-même vérifier si il est alimenté (24v / dz1),
ou la température ambiante inférieure à 5°C,
ou le capteur humidité déconnecté ou encrassé,
ou et là c'est + embêtant un défaut dans le soft du microcontrôleur. cry
Cordialement.

Souvent le problème vient que les gens rebranchent les câbles de travers !!! titter
30 janvier 2016 à 18:25
Réponse 2 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Titi35
Membre inscrit
Titi35
4 messages
Bonjour mamigas et merci de cette réponse rapide et claire.

J'ai vérifié l'alimentation du module humidité : 20.4 V.
Cela me semble faible : Est-ce encore dans les spécifications ? précision : ce module était très encrassé (beaucoup de "peluches" au niveau des connecteur) mais après nettoyage cela reste la même valeur.
Mauvais rebranchement des câbles ? c'est possible (l'erreur est humaine) mais j'ai vérifié sur les photos que j'avais prises avant de tout débrancher et cela correspond.
Par acquis de conscience : le module d'humidité est bien alimenté par deux câbles marrons qui sont en J8 sur la carte ?
Merci d'avance pour vos conseils éclairés.
31 janvier 2016 à 12:46
Réponse 3 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

mamigas
Membre inscrit
mamigas
2 342 messages
Bonjour.
Le module humidité est relié à la carte de contrôle par un câble qui part de RH carte de contrôle et arrive sur HR module c'est le secteur.
Un câble qui part de HRC module pour aller sur HRC carte contrôle c'est le signal de sortie module.
Un câble qui part de HS module pour aller sur les 2 tiges inox capteur, point barre.
Ce qui arrive sur le connecteur J8 de la carte (marque NTC1) c'est la sonde de température du convoyeur air chaud qui n'a rien à voir avec le module.
Cordialement.
31 janvier 2016 à 13:55
Réponse 4 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Titi35
Membre inscrit
Titi35
4 messages
Bonsoir mamigas et désolé de vous avoir fait perdre du temps du fait de mes faible compétences de bricoleur.
Grâce à vous, j'ai donc identifié le module d'humidité qui est le boitier gris à droite au dessus du tambour...
Le module est a priori bien alimenté car j'ai mesuré 23.3V au niveau de dz1.
En suivant vos explications, je pense avoir trouvé le capteur d'humidité en bas à droite (cyclindre en inox enfiché dans un joint et je l'ai nettoyé (il n'était pas si encrassé que cela !).
J'ai vérifié aussi qu'il y avait une tension qui arrivait à son connecteur (mesure de 4.7V).
Si j'en crois votre premier message, la panne est donc plus grave ?
Merci pour le temps passé.
31 janvier 2016 à 18:00
Réponse 5 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

mamigas
Membre inscrit
mamigas
2 342 messages
Re bonjour.
Je n'ai pas l'impression que nous parlons de la même chose.
Le MODULE humidité c'est la platine électronique qui ressemble à la photo jointe, je ne l'ai jamais vu encrassé par quoi que ce soit.
Ce qui peut être encrassé c'est le CAPTEUR D'HUMIDITÉ fait de 2 tiges inox de 21 cm espacées de 15 mm.
Mesurer la tension aux bornes du capteur ne signifie rien du tout car le résultat dépend du voltmètre utilisé.
Avec le connecteur J08 (SONDE NTC1) on finit par tout mélanger.
Cordialement.

Pour agrandir l'image, cliquez dessus.
carte électronique sèche linge Whirlpool AWZ9478

31 janvier 2016 à 18:01
Réponse 6 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Bricovidéo
Administrateur
Bricovidéo
8 305 messages
Bonjour à toutes et à tous.
Information à cet emplacement du forum électroménager sera publiée l’image du jour BricoVidéo.
À ce jour 44 208 internautes bricoleurs sont inscrits sur les forums de bricolage de Bricovideo.com

Les images d'illustration proposées par BricoVidéo ne sont pas forcément en relation avec le bricolage ou le sujet traité dans ce forum.
31 janvier 2016 à 18:05
Réponse 7 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Titi35
Membre inscrit
Titi35
4 messages
Oui, oui : Mamigas, comme je vous le disais dans ma réponse précédente qui n'a pas dû passer, je m'étais trompé.
Grâce à vous j'ai bien identifié le module humidité qui est dans le boitier gris à droite au dessus du tambour et effectivement il est très propre.
J'ai donc vérifié que le module était bien alimenté (mesure de 23.4V au niveau de dz1).
Je pense avoir trouvé ensuite le capteur d'humidité (derrière le filtre à peluche) avec les deux tiges inox que vous décrivez : c'est ce que je vous décrivait avant et effectivement, cela n'a rien à voir avec J8. Il était bien encrassé et c'est ici que j'ai mesuré une tension de 20.3V...
D'après votre premier message, la panne est donc plus grave ?
Merci pour le temps passé.
31 janvier 2016 à 18:27
Réponse 8 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

ln31
Membre inscrit
ln31
2 messages
Bonjour,

Vous pouvez me donner les coordonnées de "mamigas" afin de le contacter pour faire réparer mon sèche-linge AWZ9478 comme ce dernier le propose sur le forum.

Cordialement.
M. B.
09 mai 2017 à 23:47
Réponse 9 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Bricovidéo
Administrateur
Bricovidéo
8 305 messages
Bonjour ln31.
Avant que Mamigas vous propose d'échanger vos coordonnées, il serait nécessaire que vous décriviez les symptômes de panne de votre sèche linge.
Cordialement.
10 mai 2017 à 00:29
Réponse 10 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

ln31
Membre inscrit
ln31
2 messages
Bonjour,
La panne que j'ai ressemble à celle décrite par d'autres internautes et la carte module électronique semble en cause (résistance R17, self L1 et micro controller).

La tension 115Vac arrive bien au niveau de la carte électronique mais aucune led ne s'allume et le lave linge ne démarre pas.
Les restes du sèche linge semble en très bon état.

Dans une de ses réponses mamigas proposait de le contacter pour qu’il puisse changer ses composants.
Cordialement.
10 mai 2017 à 23:08
Réponse 11 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

mamigas
Membre inscrit
mamigas
2 342 messages
Bonjour ln31,

Effectivement c'est l'alimentation de la carte de contrôle L1790 qui est HS suite (sans doute) à une surtension du secteur.
C'est réparable sans avoir à remplacer la carte par une neuve.... et pour un coût bien moindre.

Demandez mon adresse à l'administrateur du site puis contactez moi via Email et je vous préciserai comment il est possible de réparer la carte.
Pour info ce n'est pas du 115 volts qui arrive sur le bloc commutateur de la carte mais le secteur 230 volts.
Bien cordialement, bonne journée.

mamigas
11 mai 2017 à 09:02
Réponse 12 d'un contributeur du forum

Sèche linge Whirlpool AWZ9478 et électronique

Bricovidéo
Administrateur
Bricovidéo
8 305 messages
Bonjour ln31,
Les coordonnées de mamigas viennent de vous être envoyées à l'adresse que vous avez fournie pour l'inscription au forum électroménager.
Cordialement. Patrice, Bricovideo.
11 mai 2017 à 09:56

Proposer une réponse à Sèche linge Whirlpool AWZ9478 et électronique



image_addAjouter nouveau fichier

Bonjour à toutes et à tous.
Suite aux évènements sanitaires qui se produisent actuellement, les forums continuent de fonctionner, mais les questions et les réponses auront un retard de publication, et ce jusqu'à nouvel ordre.
Prenez soin de vous et de vos proches. Courage à toutes et à tous, l'équipe de Bricovideo.com


   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Électroménager

  • 1. Problème sèche linge qui ne s'allume plus Whirlpool AWZ9478
    N°16497 : Bonjour, Tout d'abord merci pour cette mine d'informations précises. J'ai également un sèche linge qui ne s'allume plus mais c'est un Whirlpool AWZ9478. Après plusieurs recherches sur les forums, je tombe sur celui-ci...
  • 2. Sèche linge Whirlpool AWZ9478 démarre et s'arrête de suite
    N°18528 : Bonjour. Comme dans le titre mon sèche linge Whirlpool AWZ9478 démarre et s'arrête de suite. La carte électronique a été réparée (plus rien auparavant). Je me retrouve maintenant avec le problème suivant : démarre et...
  • 3. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 4. Sèche linge Laden AM 3888 ne s'allume plus
    N°15267 : Bonjour à tous, notre sèche linge Laden AM 3888 ne s'allume plus (aucune réaction au fait de tourner le bouton sur l'une quelconque des positions horaires, aucun voyant ne s'allume à contrario de d'habitude), j'ai donc pour...
  • 5. Dépannage sèche-linge Whirlpool AWZ9478
    N°19641 : Bonjour, J'ai suivi les conseils de Mamigas concernant la réparation de mon sèche-linge Whirlpool type AWZ9478. Ce sont effectivement des composants de la carte électronique qui sont défectueux et j'aimerais avoir les...
  • 6. Sèche-linge Whirlpool AWZ8229 qui ne chauffe plus
    N°18883 : Bonjour, Mon sèche-linge Whirlpool AWZ8229 ne chauffe plus. J'ai fais pas mal de recherches et je suis notamment tombé sur les interventions de mamigas. J'ai donc fait tous les contrôles indiqués sur divers posts...
  • 7. Problème filtre sèche linge Whirlpool AWZ 3428 voyants clignotent
    N°12009 : Bonjour à toutes et à tous. Les voyants de mon sèche-linge Whirlpool AWZ 3428 clignotent, celui du filtre et de fin de cycle, or mon filtre est propre et le tuyau aussi, il fonctionnait encore cet après-midi mais là plus...
  • 8. Sèche linge Whirlpool démarre mais ne sèche plus
    N°129 : Bonjour, Mon sèche linge Whirlpool démarre mais ne sèche plus. Investir dans la réparation est-il souhaitable ? L'appareil date de 1999. Merci.
  • 9. Sèche linge Whirlpool seule la pompe de vidange fonctionne
    N°19962 : Bonjour, Mon sèche linge Whirlpool AWZ8819 ne s'allumait plus, grâce aux réponses du forum sur ce sujet, j'ai remplacé le transformateur 24v-12v défaillant et le tableau de bord du sèche linge réagit de nouveau. Hélas...
  • 10. Sèche linge Laden AM 3999 ne s'allume plus
    N°15434 : Bonjour à tous, Comme le titre l'indique, mon sèche linge Laden AM 3999 ne s'allume plus. Il s'est éteint un plein cycle et depuis, plus rien. La prise électrique est fonctionnelle. J'ai donc fait quelques recherches et...
>>> Résultats suivants pour : Sèche linge Whirlpool AWZ9478 et électronique >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo