FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Lave vaisselle démarre une fois et redémarre le jour d'après

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 20 587 questions dans le forum électroménager


20576

Questions Dépannage Électroménager : Lave vaisselle démarre une fois et redémarre le jour d'après

davidsos
Membre inscrit
davidsos
4 messages
Bonjour à tous.

J'ai un étrange problème. J'ai mon lave vaisselle Whirlpool ADG 8983 IX de 2007 qui démarre de manière aléatoire.
Une fois allumé, pas de souci, je peux faire fonctionner l'appareil.
Par contre si je l'éteins, il peut ne pas se rallumer immédiatement.
Il faut parfois attendre une nuit et l'appareil se rallume. étrange comportement que je n'arrive pas à comprendre.
Merci pour vos solutions. Ci dessous les tests que j'ai effectué.

Mes tests
Courant OK : y a bien l'arrivée du courant en 230v.
Contacteur OK : arrivée 230v, sortie 230v quand on appuie le bouton, arrivée du 230v jusqu'au module de commande de puissance.
Fermeture de porte sécurité : Test Ohmmètre Bip OK.
Filtre antiparasite semble OK : on a bien 230v en arrivée, j'avais un doute sur la sortie écartée par le fait que 230v arrive bien sur le module de carte de puissance.
Module de commande de puissance : arrivée des 230V sur la carte. Je n'ai rien remarqué sur la carte électronique, à part 3 fils sans composants mesurés à 40V, le reste des composants est à 230V un peu pris au hasard.
J'ai pensé à TNY254 (circuit intégré de puissance) mais je ne sais pas faire quel test pour savoir s'il fonctionne bien (il y a bien la tension à 230v sur chacune des pattes). Je ne suis pas un pro de l'électronique.

Ma piste du moment: la seule chose, c'est au niveau du panneau de contrôle, il y 2 modules en série (UB et DB) qui donnent le contrôle de l'appareil et sa programmation + affichage (la platine).
serait ce un problème au niveau des cartes de contrôle/affichage?
il n'y a rien à l'affichage et si j'appuie un bouton, rien ne se passe (donc ce n'est pas un problème d'affichage).

Je pense à un problème d'alimentation de la platine (voyants/boutons de contrôle) depuis le centre de programmation en 230V (situé en bas de l'appareil) ou à un défaut électronique directement sur la platine qui elle est 5V, ou une sorte de sécurité qui fait qu’après allumage, un composant surchauffe et se met en sécurité.
Ceci pourrait expliquer pourquoi il faut attendre plusieurs heures avant de pouvoir réutiliser le lave vaisselle?

Je suis novice sur le sujet.
Toutes vos lumières sont bonnes à prendre.
Merci pour vos solutions.
14 septembre 2020 à 23:46
Réponse 1 forum dépannage

Lave vaisselle démarre une fois et redémarre le jour d'après

davidsos
Membre inscrit
davidsos
4 messages
Je mets des photos de la carte ainsi que celle de la platine. Sur la platine, je trouve que le condo est un peu bizarre (220 UF 10V) format MINI. Il n'a pas de croix sur le dessus. Je ne le trouve pas vraiment bombé.
D’après mes recherches sur ce forum, faut-il changer ce TNY254P + autres éléments ?
Voici les photos des 2 cartes (module de programmation + platine led/bouton en dernière photo).
Merci.

Pour agrandir les images, cliquez dessus.
carte rectocarte verso2carte details1platine

Information les photos que vous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. Mais les photos dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. Cordialement, l'équipe du forum électroménager.
15 septembre 2020 à 20:56
Réponse 2 forum dépannage

Lave vaisselle démarre une fois et redémarre le jour d'après

davidsos
Membre inscrit
davidsos
4 messages
Bonjour,
Est-ce possible d'avoir l'avis de mamigas là dessus ou ses coordonnées s'il est d'accord bien sûr. :)
Merci.
18 septembre 2020 à 00:38
Réponse 3 forum dépannage

Lave vaisselle démarre une fois et redémarre le jour d'après

davidsos
Membre inscrit
davidsos
4 messages
J'ai plus de détails. J'ai eu le clignotement 15 fois de mémoire je ne savais pas à quoi cela correspondait.
Apparemment, cela veut dire qu'il y a un problème au niveau de la carte électronique.

Depuis en le rallumant après avoir remonté les cartes, j'ai une erreur FE qui apparemment concerne l'EEPROM.
Réparable ou pas selon vous ? Merci.
20 septembre 2020 à 00:38
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

  • 1. Panne lave vaisselle Electrolux ESF65031W
    N°16634 : Bonjour. Gros problème sur mon lave vaisselle Electrolux ESF 65031W, il a 3 ans. Le cadran sur la porte n'affiche plus rien et aucun bouton ne fonctionne, pourtant il y a bien du courant à la prise. Est-ce que quelqu'un...
  • 2. Lave vaisselle AEG code erreur 30
    N°1570 : Bonjour. Mon lave-vaisselle AEG affiche un code erreur 30. A quoi correspond ce code erreur ? Merci.
  • 3. Réparation carte puissance lave vaisselle
    N°18516 : Bonjour, J'ai un problème avec mon lave-vaisselle, il ne s'allume plus. Après de multiples démontages je suis arrivé au niveau du module de puissance duquel j'ai extrait la carte. Le module est le MELECS n° EPG60120. La...
  • 4. Lave vaisselle Arthur Martin Electrolux ne chauffe plus
    N°1291 : Bonjour. Mon lave-vaisselle Electrolux asf 2650 ne chauffe plus et je n'ai pas de plans techniques. Quelqu'un pourrait-il m'aider svp ?
  • 5. Lave Linge Whirlpool awo 9763 démarre plus
    N°987 : Mon lave linge Whirlpool awo 9763, âgé de deux ans à peine, ne démarre plus, c'est à dire que la porte se ferme bien mais n'importe quel programme semble démarrer avec le voyant "porte fermée" allumé et au bout de dix...
  • 6. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 7. Panne lave-linge Whirlpool 6 sens
    N°16731 : Bonjour, La question d'origine, sur le forum électroménager n°5217, ayant dépassé plus de 200 réponses, nous avons déplacé la suite de ce sujet sur cette page. La première partie est consultable en suivant ce lien :...
  • 8. Lave vaisselle Arthur Martin Electrolux ASI6229N en panne Erreur 20
    N°14850 : Bonjour, Mon lave vaisselle Arthur Martin Electrolux (modèle ASI 6229 N) présente systématiquement la panne suivante : Quelque soit le programme lancé, il fait aussitôt deux vidanges successives de 2 minutes chacune puis...
  • 9. Lave-vaisselle Arthur Martin en panne
    N°384 : Bonjour. J'ai un lave-vaisselle (ASI 6231N Arthur Martin Electrolux PNC 91123505501 S-N°34328129) qui lave à l'eau froide et ne sèche plus. Y a-t-il un fusible quelque part ? Merci.
  • 10. Panne lave vaisselle Siemens SN26M280 FR/18
    N°19317 : Bonjour. Mon lave vaisselle Siemens SN26M280 FR/18 démarre, s'arrête plusieurs fois dans le cycle. Il lave bien, sèche bien et la vaisselle est propre. J'ai fait des essais sur le cycle éco. J'ai démonté la carte...
>>> Résultats suivants pour : Lave vaisselle démarre une fois et redémarre le jour d'après >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite