FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Panne sèche-linge Whirlpool AZB8211

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 274 questions dans le forum électroménager


21003

Question Forum Électroménager : Panne sèche-linge Whirlpool AZB8211

Guy990r
Membre inscrit
Guy990r
7 messages
Bonjour à tous,

J'ai un problème avec mon sèche linge Whirlpool AZB8211, N° service : 8575 030 29021 de 07/2015.
Quand je le mets en marche, peu importe le programme (j'ai testé sur tous), il démarre, commence à chauffer (environ 10 Ampères) et calcule le temps de séchage : par exemple, 1:30 h mais 1 minute plus tard, il affiche 0:03 minutes et termine le programme (affiche "end").

J'ai testé tous les composants arrivant sur la carte ainsi que la continuité de leur filerie et inspection des connecteurs y compris les pistes de la carte, la masse à l'arrière du tambour, la sonde dans le tunnel d'air (environ 15 K-ohms), le Klixon de la résistance contact NF et le Klixon de sécurité 200° NO, les 2 résistances (environ 40 Ohms chacune et 80 Ohms en série), soulevé le flotteur de la pompe de relevage (ça la met en marche pendant 20-30 secondes).

Je précise également que j'ai nettoyé complétement l'appareil par démontage total car la panne initiale était la courroie cassée.

Je donne toutes ces informations car je suis ancien artisan électricien ayant fait également du dépannage électroménager mais là, j'avoue que c'est moi qui sèche ! tongue

Bien sûr, je me suis appuyé sur des questions similaires, la 19552 par exemple, sauf que je n'ai aucun défaut qui s'affiche...

Perso, je commence à douter de la carte qui ne voit plus l'analyse de l'humidité, ce qui expliquerait la fin du programme rapidement, un peu comme si on le faisait tourner à vide sans linge humide...

Si quelqu'un a une idée, merci d'avance. Guy
12 mai 2021 à 23:15
Réponse 1 d'un contributeur du forum électroménager

Panne sèche-linge Whirlpool AZB8211

mamigas
Membre inscrit
mamigas
3 301 messages
Bonsoir.
Je sèche moi aussi mais 2 questions.
En mode timer il ne doit pas calculer le temps de séchage puisqu'il est imposé ? et à ce moment là le capteur humidité pas en cause (du moins pour ce que j'en sais).
Le Thermo de sécurité 200°C de type NO ? je le croyais de type NF.

Ce que je conseille :
Contrôler la partie capteur humidité : tige inox détecteur et palier AR de mise à la terre et connectique entre capteur et carte de contrôle.
Lancer un cycle de séchage auto avec dans la machine une serpillière bien bien humide.
Relancer le même cycle en mode timer pour voir si idem.
Et si toujours Ko me contacter je tâcherai de vous trouver de la doc pour résoudre votre problème mais je ne crois pas que le souci vienne de la carte L1880 sur laquelle il y a le module de gestion du taux d'humidité.

Bonne mesures.
mamigas
13 mai 2021 à 22:03
Réponse 2 d'un contributeur du forum électroménager

Panne sèche-linge Whirlpool AZB8211

Guy990r
Membre inscrit
Guy990r
7 messages
Bonjour.
Je me suis auto-dépanné !!! lol et je vous fais profiter de la solution ! smile

En cherchant une solution à ce problème, j'ai parcouru plusieurs forums de dépannage et je suis tombé sur une info sur un forum de dépannage (voir la photo jointe avec l'explication).
Quand j'ai tout démonté pour le grand nettoyage, j'ai trouvé le clips du flotteur de pompe au fond du réservoir et en soulevant le capteur, le flotteur est resté dans le réservoir.
Pas grave, me dis-je, je le remets en place, sans précaution particulière et en remplaçant le clips cassé par une épingle en plastique, plus solide. smile
Sauf que ce flotteur contient l'aimant qui active l'ILS et que cette aimant a un sens, à savoir la couronne aimantée vers le HAUT ! et je l'avais remonté aimant vers le BAS... une chance sur 2 d'avoir tout bon !.

Bref, tout remarche ! Merci aux divers forums et participants pour leurs précieuses informations qui, mises bout à bout, ont permis ce dépannage ! smile
** Vous devez être connecté en tant que membre pour voir ce document **
13 mai 2021 à 23:11
Réponse 3 d'un contributeur du forum électroménager

Panne sèche-linge Whirlpool AZB8211

mamigas
Membre inscrit
mamigas
3 301 messages
Bonjour,
Un aimant qui a un sens !! super info que je ne connaissais pas !
Si ce n'est pas un secret sur quel site avez-vous obtenu cette info ?
Bonne journée.
mamigas

Réponse du modérateur : pour information nous vous avons envoyé le nom du site par email.
Cordialement. Manu, modérateur du forum dépannage électroménager.

14 mai 2021 à 14:22
Réponse 4 d'un contributeur du forum électroménager

Panne sèche-linge Whirlpool AZB8211

Guy990r
Membre inscrit
Guy990r
7 messages
Bonjour mamigas.

Quand je parle de "sens de l'aimant", c'est plutôt de son positionnement sur l'axe du flotteur...

Je m'explique : Le flotteur, cette partie cylindrique blanche qui coulisse sur l'axe contenant l'ILS, contient un anneau aimanté qui est noyé dans la matière, mais il n'est pas centré dans le flotteur, c'est à dire dans un sens, l'aimant est en "bas" (1/4 de la hauteur du flotteur) et si on retourne le flotteur, il est en "haut" (3/4 de la hauteur du flotteur) et cela change tout, car en position "bas", l'ILS n'est pas NF et donc déclenche la routine de sécurité décrite dans la notice de dépannage...

Bien sûr, en remontant le flotteur en faisant les tests, je l'ai soulevé et il donne bien le départ pompe de relevage mais la condition de DÉPART CYCLE est : ILS en position NF. ( 0 ohms) aimant vers le HAUT !

Effectivement, j'aurais du écrire "que ce flotteur a un sens"... dizzy
Sinon, je suppose que c'est un aimant annelé classique.

Cordialement, Guy smile
14 mai 2021 à 23:35
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

  • 1. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 2. Problème sèche linge qui ne s'allume plus Whirlpool AWZ9478
    N°16497 : Bonjour, Tout d'abord merci pour cette mine d'informations précises. J'ai également un sèche linge qui ne s'allume plus mais c'est un Whirlpool AWZ9478. Après plusieurs recherches sur les forums, je tombe sur celui-ci...
  • 3. Panne code F22 lave linge Whirlpool AWO/D7324
    N°18309 : Bonjour, J'ai acheté un lave linge Whirlpool AWO/D7324 il y a 2 ans et 4 mois, et comme par hasard, elle vient de tomber en panne... code F22. Le panneau de commande s'allume normalement puis quand je veux lancer le cycle...
  • 4. Panne sèche linge Whirlpool AWZ235
    N°14924 : Bonjour, Mon sèche linge Whirlpool AWZ235 tourne, souffle de l'air froid, j'ai démonté l'arrière et changé la résistance avec les deux thermocouples, (1 était noir), après remontage, il tourne, et souffle toujours de...
  • 5. Panne lave-linge Whirlpool 6 sens
    N°16731 : Bonjour, La question d'origine, sur le forum électroménager n°5217, ayant dépassé plus de 200 réponses, nous avons déplacé la suite de ce sujet sur cette page. La première partie est consultable en suivant ce lien :...
  • 6. Panne affichage sèche linge Whirlpool AWZ 9815
    N°15271 : Bonjour, Je suis à la recherche de fiches de dépannage pour mon Sèche linge Whirlpool AWZ 9815. Il est comme neuf (10 ans mais ne fonctionne que 15 jours par an). Il y a 3 ans il fonctionnait parfaitement, à l'arrêt,...
  • 7. Panne sèche-linge ne veut pas démarrer
    N°8 : Bonjour, Mon sèche-linge à récupération d'eau, de marque Philips / Whirlpool électronique condenseur AWZ 370, ne veut pas tourner. Le voyant de mise sous tension est ok, mais j'ai un deuxième voyant qui m'indique que le...
  • 8. Panne carte électronique sèche-linge Whirlpool AWZ3798
    N°18616 : Bonjour. La carte électronique de mon sèche Linge AWZ3798 du 25/05/2009 est en panne. Le relais K4 n'est plus commandé, quelle est la caractéristique de Q20 ? Merci et cordialement. leon95
  • 9. Panne carte alimentation L1790 sèche linge Whirlpool AWZ9479
    N°20121 : Bonjour. Je me retrouve, comme beaucoup de monde, avec une carte alim L1790 HS sur un sèche linge Whirlpool AWZ9479 1ére constatation : R47 22 ohms coupé, LNK304PN pin 1278 - 5 en court-circuit, mais la L1 non...
  • 10. Panne sèche linge Whirlpool awz 8813
    N°3384 : Bonjour, mon sèche-linge Whirlpool awz 8813 acheté en 2003 est tombé en panne. Vérification faite l'appareil ne chauffait plus (modèle à condensation). Après démontage de l'arrière, la cosse reliée le klixon A260 avait...
>>> Résultats suivants pour : Panne sèche-linge Whirlpool AZB8211 >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite