FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Profil du membre Dino56

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 345 questions dans le forum électroménager


Membre inscrit Dino56 sur le forum Électroménager

Dino56
a posté 2 messages sur le forum Électroménager :


Multi-Forums

Bonjour et merci pour votre réponse.

J'ai débranché et rebranché plusieurs fois l'appareil en laissant plusieurs heures de refroidissement (il refroidit vraiment très lentement).
Mes derniers réglages étaient 60°c pendant 72h (pour un plat de côte de boeuf).
C'est vraiment étrange parce que en dehors de la sonnerie et de l'échauffement de l'appareil, il semble marcher normalement.
12 juillet 2021 à 17:17
forum consulter ce sujet Problème thermoplongeur Kitchenboss G300

Bonjour.

J'ai depuis un an un thermoplongeur Kitchenboss G300 que j'utilise pour faire des cuissons sous vide basse température.

Il se trouve que depuis la dernière fois (soit en tout après une dizaine de cuisson), il sonne tout le temps durant la cuisson.
J'ai vérifié que le niveau de la cuve était bien compris entre le minimum et le maximum, je l'ai également nettoyé de son tartre en le plongeant pendant une heure dans une solution d'acide citrique.
Rien n'y fait, le bruit insupportable continue et empêche complètement son utilisation.
J'ai également l'impression que le corps du thermoplongeur a tendance à chauffer.

Quelqu'un a-t-il rencontré le même problème ?
Est-ce que vous auriez une solution à me conseiller ?
Merci pour vos réponses.
Dino
11 juillet 2021 à 21:04
forum consulter ce sujet Problème thermoplongeur Kitchenboss G300

Publicité