FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Profil du membre hbennis

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 22 128 questions dans le forum électroménager


Membre inscrit hbennis sur le forum Électroménager

hbennis
a posté 9 messages sur le forum Électroménager :


Multi-Forums

P. S. : et les explications de mamigas publiées depuis à ce sujet sont vraiment intéressantes à lire (en réponse à la question de la puissance de la résistance, mais aussi sur "le pourquoi du comment") !
14 juillet 2015 à 13:02
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour à tous,

Voici "des nouvelles 1 an après" (presque) que j'ai eu besoin de créer ce sujet de discussion ... notre LADEN AM3888 tourne toujours parfaitement et sans panne depuis le remplacement de ces composants qui étaient bel et bien en cause sur la platine de puissance de notre sèche-linge[/b] (qu'il faut bien sûr ouvrir pour vérifier si ces composants sont bien concernés, leur remplacement ne nécessitant alors vraiment pas de grande expérience en soudure, juste un petit tour dans la rubrique particuliers chez radiospare - RS pour les intimes - et dans les couloirs de Bricovidéo bien sûr pour tous les bons conseils habituels. :D

Pragmatiquement donc, avec les composants ci-dessus, notre sèche-linge tourne sans aucun accroc depuis 1 an déjà (!) :
• Résistance à film métallique 33Ω, ±5%, 3W, Dimensions 5.5 Dia. x 15mm - Référence 2142550 sur RS
• Inductance traversante Epcos, 470 μH, 0,28 A, 1,5 MHz, Q:40, 2,5 Ω Rdc - Référence 1911169 sur RS
• Switching Regulator, LNK304PN, 12 V c.c., PDIP-8B 7 broches - Référence 5254151 sur RS
• Outils à prévoir : Fer à souder + brasure + pompe à dessouder (ce sera souvent plus facile)
• Précautions à adopter : Règles de sécurité habituelle (hors alimentation, règles d'utilisation d'un fer à souder et port d'équipement de protection : lunettes)

Et pour répondre @ "invité" du 09.07.2015 à 16:12, en espérant ne pas vous dire de bêtises, de mémoire les couleurs et la taille de ces résistances n'étaient effectivement pas les mêmes, mais plusieurs des contributeurs de ce sujet, dont TG56, et moi depuis, pensaient déjà que cela ne serait pas un problème, voire qu'en 33Ω cela réduirait même les risques de nouvelle panne (puisque, de mémoire, j'avais lu que ce composant était passé en 3W sur des modèles plus récents).

Bon courage à tous et longue vie à Bricovidéo !
14 juillet 2015 à 12:44
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Publicité

Bonsoir, pour clarifier ce qui pourrait ne pas l'être effectivement à me relire...

Le remplacement des composants était bien # indispensable # puisque le sèche linge aurait pu de nouveau fonctionner illico près que je les ai changés... du moins si je n'avais pas été trop pressé à refaire les branchements d'alimentation extérieurs au boitier (après le changement des composants fait à l'intérieur du boitier).

Simples conseils donc si vous vous lancez dans le démontage pour le remplacement des composants incriminés (bien d'autres témoignages confirment que ces composants sont bien en cause) :

1 - prenez la précaution de prendre des photos de tous vos branchements sous différents angles avant de tout démonter et changer les composants de la carte, ce sera plus facile pour les refaire après... et vous évitera des questions existentielles le moment voulu (du type "le fil violet il était où exactement ? Ici ou là ?! ou était-ce ici en fait ???! " ... etc.).

2 - vérifiez-les et re-vérifiez ces branchements avant de remettre le sèche linge sous tension, cela vous évitera une fausse désillusion (du type "mince en fait c'était peut-être pas les composants" et vous passerez ainsi plus rapidement à la case "c'était donc bien ces fichus composants !" :)
30 octobre 2014 à 20:37
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Oyez, oyez, problème résolu, ce fichu LADEN AM 3888 tourne enfin ! tongue
Pour l'anecdote, c'était juste un branchement mal enfoncé, le remplacement des 3 composants listés ci-dessus sont effectivement la solution à suivre (avec tous les précieux conseils obtenus ici évidemment) ! :smille:
Encore un grand merci surtout aux intervenants réguliers de ce forum, et en particulier à vous TG56 !!!

PS : Pour culture générale, je reste malgré tout intéressé par une réponse quant à la façon de "lancer un programme test", si quelqu'un veut bien m'expliquer.
06 septembre 2014 à 14:07
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour,

Désolé, mais 2 types de questions (A et B) :
A - Comment faut-il faire pour "lancer un programme test" (j'ai essayé plusieurs choses ...) ?
Dans la documentation am38888.pdf que j'avais aussi, il y a des indications sous la rubrique "pendant le programme test" (est-ce la procédure pour "lancer un programme test" ?) :
1. Fermer la porte.
2. Sélectionner le programme VENTILATION (Question 1 : équivalent à celui à 6h ?)
3. Appuyer sur le bouton DÉLICAT (Question 2 : équivalent à celui qui s'appelle "Fragile" ?)

En suivant cette procédure (ou en réalisant juste les points 1 et 3), le voyant "nettoyer condenseur" clignote rouge trois fois rapidement, or il est propre (fait), j'avais déjà passé un coup d'aspirateur dans tous les compartiments accessibles (filtre, condenseur) et un coup de sèche cheveux, je précise d'ailleurs que la température ambiante n'est en aucun cas froide (j'ai vu ailleurs que cela pouvait jouer des fois).

B - Du coup, à quelle "description de la séquence" / "test / composant testé" cela renvoie ? C'est bien ça le programme test que vous me conseilliez ?
Que faire surtout de votre point de vue vu le résultat de ce que j'ai essayé (clignotant rouge) ?

Merci encore.
06 septembre 2014 à 12:25
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour à tous,

J'ai suivi vos conseils en remplaçant les composants cités plus haut par les suivants ...
• Résistance à film métallique 33Ω, ±5%, 3W, Dimensions 5.5 Dia. x 15mm - Référence 2142550 sur RS
• Inductance traversante Epcos, 470 μH, 0,28 A, 1,5 MHz, Q:40, 2,5 Ω Rdc - Référence 1911169 sur RS
• Switching Regulator, LNK304PN, 12 V c.c., PDIP-8B 7 broches - Référence 5254151 sur RS

Bonne et mauvaise nouvelle... Bonne nouvelle : la diode "Départ" réagit enfin ! Mauvaise nouvelle : elle continue à clignoter en permanence sans qu'aucun des programmes essayés ne lance le sèche-linge (rien ne se passe lorsque j'appuie sur sur le bouton "Départ"). Qu'en pensez-vous ?

D'avance merci pour votre aide, on tient peut-être le bon bout !

Cordialement.
05 septembre 2014 à 23:04
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour et merci TG56,

C'est effectivement le lnk304pn qui je pense aussi est en cause dans mon cas, vu la minuscule - vraiment - trace de fumée que j'ai découvert à l'horizontale sur la paroi blanche du boitier après avoir parcouru un autre forum où des utilisateurs se sont penchés sur le même problème (http://forum.iwenzo.de/whirlpool-awz-61225--t56488-pg-11.html) ...

J'ai cru comprendre que le kit de réparation suivant peut être utile et correspondre à notre sèche linge Laden :
http://remotes-store.eu/en/electronic-parts/1151-lnk304pn-repair-kit.html

A votre avis ?
06 août 2014 à 08:25
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour,

J'ajoute une photo de la seule résistance qui me parait suspecte (celle qui ne parait pas grillée mais qui a avec 1 bourrelet ocre de chaque côté ...), qu'en pensez-vous ?

PS : désolé pour l'erreur de référence dans le titre (lire : AM3888 évidemment)

Pour agrandir l'image, cliquez dessus.
résistance suspecte sèche linge Laden

03 août 2014 à 15:42
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus

Bonjour à tous,

notre sèche linge Laden AM 3888 ne s'allume plus (aucune réaction au fait de tourner le bouton sur l'une quelconque des positions horaires, aucun voyant ne s'allume à contrario de d'habitude), j'ai donc pour l'instant essayé :
- un test de la prise murale qui n'est pas en cause.
- un nettoyage supplémentaire (condensateur, filtre, coup d'aspirateur dans les orifices accessibles par l'avant).
- un test de conductivité du courant depuis l'arrière de la machine jusqu'à la carte de programmation :
OK (le courant y entre bien).

Par contre, je n'arrive pas :
- à savoir si le courant circule bien depuis la carte (via les fils violets qui en partent).
- à savoir si un composant particulier aurait grillé sur la carte (pas de traces noirs visibles sur la carte) car je ne sais pas comment procéder (quels composants tester - cf.1ère image- et comment).
- idem pour le bloc qui se trouve est relié à la carte (cf. 2nde image).

Pour vous aider à m'aider (si vous le voulez bien : D ), je vous ai joint une doc trouvée sur internet en effectuant mes recherches (infructueuses pour l'instant, d'où mon post ...).
D'avance merci pour vos pistes / indications (pour définir le problème dans un premier temps ...),

Cordialement,

Pour agrandir les images, cliquez dessus.
dépannage sèche-linge Laden AM 38888Dépanner panne sèche-linge Laden AM 38888

Information service dépannage sèche-linge à condensation Laden AM 3888, données techniques, liste des pièces, vue éclatée, schéma de câblage, schéma des circuits, programme test, liste des codes erreur.
** Vous devez être connecté en tant que membre pour voir ce document **
02 août 2014 à 17:36
forum consulter ce sujet Sèche linge Laden AM 3888 ne s'allume plus