FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Profil du membre Pat21

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 22 129 questions dans le forum électroménager


Membre inscrit Pat21 sur le forum Électroménager

Pat21
a posté 4 messages sur le forum Électroménager :


Multi-Forums

Bonsoir,
Suite à l'aide précieuse de mamigas, notre raisonnement s'est orienté vers le relais K01.
Je viens donc de remplacer le relais K01 et tout est rentré dans l'ordre.
Tout fonctionne à nouveau, la phase d'initialisation (tests de la carte de commande, 3 rotations du moteur, alimentation de la pompe de vidange, test du pressostat (cuve vide) et du circuit de la résistance de chauffe) ainsi que les différents programmes.
Je n'ai pas trouvé rapidement le même relais, donc j'ai mis ce relais approvisionné chez Conrad : Relais pour circuits imprimés Hongfa HF115F-S/012-HSF 12 V/DC 16 A 1 NO (T) (Code article Conrad : 507554).
Donc à suivre dans le temps avec ce nouveau relais.
Mille fois merci à mamigas pour son aide précieuse et sa réactivité pour nous répondre.
Bien à vous.
Pat21
26 mars 2018 à 22:10
forum consulter ce sujet Whirlpool AWE7728 voyant rouge service

Bonjour.

Je post également sur le forum afin de faire profiter un maximum de personnes.
Sur ce forum, j'avais trouvé la solution à un précédent problème que mamigas m'avait énormément aidé (une histoire de composants à remplacer mais surtout utiliser les bonnes résistances de type anti-surge).
Cela fait maintenant 2 ans sans aucun soucis. Encore merci à mamigas.

Voici mon récent problème, avant hier soir, mon épouse me signale que suite à une lessive, le cycle s'est bien déroulé jusqu'à la vidange, mais au moment de l'essorage, le voyant rouge 'service clef à molette' s'est allumé.

En cherchant dans ce forum et sur Net, j'ai lu que cela pouvait provenir d'un problème de bouchage de la pompe de vidange et/ou des durites associées.
Pour la pompe de vidange, mon épouse la nettoie régulièrement par la trappe de visite. J'ai donc démonté la durite entre le fond de cuve et la pompe de vidange, je l'ai nettoyé ainsi que la boule de plastique présente coté cuve. Il y avait des peaux de lessive. Ensuite, j'ai réalisé la même opération de nettoyage pour le tuyau annelé en sortie de la pompe de vidange (donc vers la sortie de vidange). Pour ce dernier, il était partiellement bouché par des peaux de lessive.
Après un bon nettoyage, j'ai remonté l'ensemble.

Redémarrage du lave linge, et là je constate qu'il fait toujours le même cycle quelque soit le programme demandé, soit :
- 3 rotations du moteur donc du panier (j'ai démonté l'un des flancs pour vérifier sa rotation effective).
- Une petite tempo.
- Alimentation de la pompe de vidange (j'ai vérifié qu'elle tournait correctement par la trappe de visite).
- Une petite tempo.
- Allumage du voyant rouge 'Service'.

J'ai donc l'impression, que notre lave linge est resté bloqué dans la phase où il s'est planté avant hier soir.
Que pensez vous de mon symptôme constaté (je l'ai trouvé identique dans d'autres forums mais sans réponses apportées) ? Est-ce une attente d'une donnée d'un capteur, si oui lequel ? Existe t'il une RAZ du microprocesseur ?
Pour info, j'ai appuyé 5 sec sur le bouton départ, car sur le Net j'ai vu que cela pouvait faire une RAZ, mais apparemment, rien ne fait sur notre lave linge, probablement ne fonctionne pas sur ce modèle.

Je vous remercie par avance de vos précieux conseils.

Pat21
22 mars 2018 à 09:19
forum consulter ce sujet Whirlpool AWE7728 voyant rouge service

Publicité

Bonjour,
Oui la réparation proposée par ce forum est fiable, mon lave linge fonctionne parfaitement depuis l'intervention de décembre dernier avec une utilisation de l'appareil plusieurs fois par semaine.
Par contre, il faut respecter rigoureusement les conseils avisés de mamigas (voir, entre autre, les réponses 15 et 17 ci-dessus).
Je ne l'avais pas fait avec rigueur les premières fois ce qui avait entraîné de nouvelles pannes similaires mais depuis c'est nickel encore à ce jour.
Bien cordialement.
Pat21
25 avril 2016 à 15:26
forum consulter ce sujet Panne lave-linge Whirlpool 6 sens

Bonjour,
J'ai découvert hier soir cet excellent fil sur le sujet qui me préoccupe en ce moment.
Tout d'abord, un GRAND MERCI à mamigas pour ses informations techniques intéressantes.
Il y a 5 mois, j'avais remplacé à l'aveugle (pas bien !!! sad) les 3 composants suite à la lecture de ce site également intéressant : larsen-b.com/Article/494.html
A l'époque j'ai eu la R020 qui avait stressé (changement de couleur + coupure), et stress également pour le CI 'LNK304PW' (court-circuit entre les pins 1278 et 5).
Hier, 5 mois jour pour jour après ==> rebelote huffy, le même symptôme d'où stress de Madame.
Comme il me reste des composants du lot de chez RS, j'ai pratiqué le remplacement des 3 composants.
Cette fois, seul constat de dégât : coupure de R020 sans changement de couleur ni modification d'aspect.
J'ai écouté mamigas et effectué les mesures de tensions, ce qui a donné :
+325V (pour un secteur à 235V) à la sortie de L003
-12,54V à l'anode de D013 et non D011 (il est vrai que la sérigraphie pour cette diode est sous le composant et il me semble apercevoir D013)
-5,03V à l'anode de D012
+5,84V à la pin 3 du LNK
+1,717V à la pin 4 du LNK
soit toutes les tensions dans les tolérances annoncées.
Par contre, concernant le retour de la panne et suite à la lecture de ce fil, j'ai un doute sur la qualité de la résistance utilisée.

Fin juillet, j'avais mis en place une 33R 2W code RS : 2141759
http://www.rs-particuliers.com/WebCatalog/Resistance_a_film_metallique_33O__%C2%B15__2W__Dimensions_4_Dia_x_11mm-2141759.aspx

Cette fois, j'ai mis une 33R 3W code RS : 2142550
http://www.rs-particuliers.com/WebCatalog/Resistance_a_film_metallique_33O__%C2%B15__3W__Dimensions_55_Dia_x_15mm-2142550.aspx

Par contre, sauf erreur de ma part, ces résistances ne prennent pas feu (important) mais ne sont pas des anti-surge (anti-surtension), j'ai donc l'intention de remplacer trés rapidement par ce type de résistance en 33R 3W code RS : 7629396
http://www.rs-particuliers.com/WebCatalog/Resistance_fixe_33O__%C2%B15__3W__Dimensions_55_x_16mm-7629396.aspx

J'aurais voulu auparavant et sans abuser l'avis de mamigas en terme de risque d'incendie de cette résistance proposée ainsi que d'anti-surge.
Merci encore pour ce fil intéressant.
Dans l'attente de l'avis.
29 décembre 2015 à 15:20
forum consulter ce sujet Panne lave-linge Whirlpool 6 sens