FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Profil du membre Trefix

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 20 885 questions dans le forum électroménager


Membre inscrit Trefix sur le forum Électroménager

Trefix
a posté 7 messages sur le forum Électroménager :


Multi-Forums

Merci pour l'astuce.
Le souci avec mon modèle, c'est que la sortie de pompe de vidange verticale (avec un clapet rudimentaire) comme sur votre photo, d'ailleurs, impose un coude 90° mais en 22x29 mm.
Bref, le tuyau est d'un coût modique (moins de 10 balles) et la solution de simplicité était de commander, plutôt que de brûler de l'essence jusqu'à une "grande" enseigne de bricolage fort mal achalandée, dans mes montagnes...
22 juin 2020 à 22:05
forum consulter ce sujet Lave-vaisselle AEG F50830 code erreur 20

Bon,
En cherchant mieux, j'ai trouvé le tuyau de vidange chez un fournisseur généraliste connu.
En attendant, j'ai donc doublé le coude avec un morceau de chambre à air + deux colliers et remonté ma pompe vidée et modifiée. Pour l'instant ça tient...

@modérateurs :
Est-ce que j'envisage un petit tuto avec des photos, lors remplacement de la pompe et de son tuyau ?

Note du modérateur : Oui votre tuto sera le bienvenu. Cordialement. L'équipe du forum électroménager.
22 juin 2020 à 20:40
forum consulter ce sujet Lave-vaisselle AEG F50830 code erreur 20

Publicité

Re.
Précision : le "même" caoutchouc, à l'autre extrémité, porte un moulage <TPE> sans plus de précision sur la nature exacte de ce polymère.

Wiki : https://fr.wikipedia.org/wiki/Élastomère_thermoplastique

Ceci dit il est totalement "cuit" et se désagrège, donc je ne crois pas trop à un collage... Je vais essayer de "bricoler" un coude car mes premières recherches ne m'ont pas permis de trouver à acheter un tuyau d'évacuation, même avec le numéro de la pièce : 490 50 194.

Je maintiens toutefois la question, qui pourra servir à d'autres si elle trouve une réponse.
Merci d'avance.
22 juin 2020 à 15:41
forum consulter ce sujet Lave-vaisselle AEG F50830 code erreur 20

Bonjour.

Nouveauté sur cette fidèle machine avec un code 20 : défaut de vidange.
Démontage, dépose de la pompe (j'ai fait des photos que je mettrai en ligne) pour constater qu'elle a un fonctionnement aléatoire, parfois tourne, parfois non.
Ouverture de ladite pour trouver comme je le soupçonnais le rotor baignant dans l'eau.
J'ai nettoyé et ajouté un larmier pour qu'elle reprenne du service le temps qu'une pompe neuve arrive par la poste...

Problème collatéral : le coude en caoutchouc blanc, à l'extrémité du tuyau de vidange, sur la pompe, est fendu. Il me faut donc commander la pièce aussi, hélas. Mais en attendant :
- Est-il possible de coller une "rustine" ?
- Avec quel type de colle ?
J'ai bien le nécessaire de réparation vélo, mais je ne suis pas sûr que ce caoutchouc tolère la dissolution...

Merci d'avance à ceux qui auraient l'expérience.
22 juin 2020 à 14:27
forum consulter ce sujet Lave-vaisselle AEG F50830 code erreur 20

Bonsoir.
Après trois ans de tranquillité, le problème vient de ressurgir. Je connais maintenant la procédure donc me prépare à nettoyer la bâche à eau, comme déjà décrit à la réponse #70 (avec lien vers la photo qui va bien).
Bon courage à tous.

PS : en attendant de m'y mettre, j'ai basculé le L.V. pour relâcher le contacteur, mais ce n'est qu'une "solution" très temporaire. Je conseille vivement la lecture des messages qui évoquent le démontage de la bâche à eau.
J'ai la panne erreur code i30...
24 août 2018 à 22:22
forum consulter ce sujet Lave vaisselle AEG code erreur 30

Bonsoir.
Je plussoie sur le fait de chercher la cause, la "vidange" du petit bac de l'Aquasécurité m'ayant permis (après nettoyage du filtre) de lancer l'essorage mais ne constituant en aucun cas une réparation.
Je soupçonne des conduits de "lessiviels" bien bouchés par la "pègue" des résidus accumulés, ce qui fait écho à la panne de notre lave-vaisselle, à la même époque, l'an dernier :D
Sujet à venir, donc, à propos de notre Miele W3224...
28 juillet 2016 à 21:11
forum consulter ce sujet Problème machine à laver Miele W 542 et voyants qui clignotent

Bonsoir.
Suite des deux précédents messages. ^^
Mon larmier a parfaitement fonctionné, en fin de programme, ce matin, il est sorti une petite flaque devant la machine.
Robinet fermé, prise débranchée du secteur puis re-démontage, et sous la bâche de distribution d'eau (photo au dessus, toujours) j'ai :
- débranché la durit de vidange (caoutchouc, à gauche, un peu plus fine),
- débranché celle de fond de cuve mais SEULEMENT côté extérieur,
- enlevé paniers et filtres pour garnir le fond du bol et la durit du mélange qui va bien*,
- débranché puis dégagé délicatement le fil du ventilateur de séchage,
- par l'intérieur, dé-clipsé ce ventilateur (en haut, au fond, côté jardin),
- dégagé les quatre clips de centrages qui maintiennent la bâche entre les rails,
- poussé par l'intérieur, délicatement, sur le "bouton" orange, pour dégager la bâche de la paroi de cuve,
- soulevé l'ensemble qui ne tenait plus que par les quatre joints visible en bas.
Ce n'est pas difficile mais ça demande un peu de patience et soin...
À l'aide d'une lame fine, j'ai dé-clipsé soigneusement le grand carter de soufflerie (transparent) puis déposé le bloc moto-ventilateur et emmené le reste... au jet !!!
Après une bonne séance, les conduits sont presque propres et la "marinade" a eu raison des dépôts dans la grosse durit, donc nettoyage-remontage propre (talc ou graisse silicone, suivant les joints) et tout fonctionne ENFIN impeccablement.
J'ai des photos (de téléphone), faites au cours du démontage, mais je n'ai pas le temps de les mettre ce soir.
À suivre, donc...

* Marinade pour déboucher les tuyaux : 1 volume de gros sel, 1 volume de bicarbonate de soude, ajouter 3 volumes de vinaigre blanc. Ça mousse et ce n'est sans doute pas très bon pour le métal, mais sur les matières organiques ça marche pas mal en laissant agir 2 à 3 heures.
13 juillet 2015 à 19:49
forum consulter ce sujet Lave vaisselle AEG code erreur 30