FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Problème thermoplongeur Kitchenboss G300

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 258 questions dans le forum électroménager


21096

Questions Dépannage Électroménager : Problème thermoplongeur Kitchenboss G300

Dino56
Membre inscrit
Dino56
2 messages
Bonjour.

J'ai depuis un an un thermoplongeur Kitchenboss G300 que j'utilise pour faire des cuissons sous vide basse température.

Il se trouve que depuis la dernière fois (soit en tout après une dizaine de cuisson), il sonne tout le temps durant la cuisson.
J'ai vérifié que le niveau de la cuve était bien compris entre le minimum et le maximum, je l'ai également nettoyé de son tartre en le plongeant pendant une heure dans une solution d'acide citrique.
Rien n'y fait, le bruit insupportable continue et empêche complètement son utilisation.
J'ai également l'impression que le corps du thermoplongeur a tendance à chauffer.

Quelqu'un a-t-il rencontré le même problème ?
Est-ce que vous auriez une solution à me conseiller ?
Merci pour vos réponses.
Dino
11 juillet 2021 à 21:04
Réponse 1 du forum dépannage électroménager

Problème thermoplongeur Kitchenboss G300

Martien-071
Membre inscrit
Martien-071
803 messages
Bonjour Terrien !

Avez-vous essayé laisser l'appareil débranché quelques minutes puis de le rebrancher ?

La température est-elle bien réglée et dans la plage de 40°C à 90°C ?
Le temps réglé est-il bien supérieur à 5 minutes ?

Cordialement, Martien-071
12 juillet 2021 à 16:17
Réponse 2 du forum dépannage électroménager

Problème thermoplongeur Kitchenboss G300

Dino56
Membre inscrit
Dino56
2 messages
Bonjour et merci pour votre réponse.

J'ai débranché et rebranché plusieurs fois l'appareil en laissant plusieurs heures de refroidissement (il refroidit vraiment très lentement).
Mes derniers réglages étaient 60°c pendant 72h (pour un plat de côte de boeuf).
C'est vraiment étrange parce que en dehors de la sonnerie et de l'échauffement de l'appareil, il semble marcher normalement.
12 juillet 2021 à 17:17
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

>>> Résultats suivants pour : Problème thermoplongeur Kitchenboss G300 >>>
Images d'illustration du forum Électroménager. Cliquez dessus pour les agrandir.
lave linge/magimix bouilloire inoxlave linge/code panne lave vaissellelave linge/charbonslave linge/prise electrique translucide



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite