FORUM ÉLECTROMÉNAGER


S'inscrire Aide

Profil du membre Mic14

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

20 488

questions dans le
forum électroménager


Membre inscrit Mic14 sur le forum Électroménager

Mic14
a posté 10 messages sur le forum Électroménager :


Multi-Forums

Je renvoie ma réponse, peut-être une mauvaise manip, désolé.
Voilà une après-midi pour faire l'autopsie d'un lave-vaisselle Whirlpool (ça servira peut-être à quelqu'un), vous avez le détail en pièce jointe.
En entrées de la carte par ordre de câblage de gauche à droite :
Fils jaunes--> contact reed niveau liquide adoucisseur linge--> sortie voyant rouge défaut niveau ...
Fils jaunes --> sonde de température (CTN) --> fonctionnement correct voir valeurs en pièce jointe --> gestion du chauffage (incorrect ?)
Fils rouge--> contacts reed en parallèle débitmètre eau + niveau sel adoucisseur --> sortie électrovanne eau (fils marrons) --> fonctionnement OK, la quantité d'eau est OK à 1 litre prés...niveau sel pas testé en situation réel commande du voyant défaut manque de sel
Fils blancs --> contact de porte --> autorisation cycles de lavage OK
Fils marron-bleu --> sécurité débordement eau--> contact fermé =1 si pas d'eau OK
En sorties de la carte par ordre de câblage de gauche à droite
Fils violets--> électroaimant qui commande la trappe pour la lessive--> fonctionnement OK
Fils bleus--> soupape diverter--> fonctionnement OK on entend le changement au niveau du bras inférieur
Fils bleus--> électrovanne adoucisseur --> pas testée
Fils marrons--> électrovanne eau --> fonctionnement correct
Fils marrons --> pompe de vidange --> fonctionnement OK dans toutes les séquences du cycle
Fils verts clairs --> pompe de cyclage --> fonctionnement OK dans toutes les séquences du cycle
Fils Blanc-noir --> alimentation 220 Vac
Fils bleus --> résistance de chauffage --> résistance neuve mais pas alimentée en cours de cycle.
Excusez cette longue liste, la pièce jointe est plus explicite.

Toutes les fonctions pilotées à partir des boutons du panneau de contrôle fonctionnent de même pour les voyants. Par contre les temps de cycle sont multipliés par 2, probablement dû au manque de chauffage.
Les quantités d'eau sont bonnes à 1 litre prés donc débitmètre OK et voilà on revient à la carte de commande. J'ai essayé des manips de réinitialisation de la carte à partir des boutons du panneau de contrôle que j'ai trouvées dans des forums internet mais aucune ne correspondait à ce modèle de LV.
Au départ du dysfonctionnement, c'était la résistance de chauffage qui était coupée, facile, on commande, on remplace et hop...
Je recherche dans ma pharmacie des restants de Valium ou de Tranxène avant de me coucher car la dépression n'est pas loin.
Ma cheffe m'a sournoisement glissé à l'oreille que c'était bientôt les soldes.
Merci de m'avoir lu jusqu'au bout mais faut reconnaître que c'est un suspense digne de Mary Higgins Clark.
Cordialement.
Mic

Pour agrandir l'image, cliquez dessus.
câblage carte lave vaisselle ADG 5820 FD

11 juillet 2020 à 13:21
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonsoir,
Je vous ai envoyé une réponse avec une pièce jointe, les avez-vous reçues ?
Bonne soirée.
Mic

Note du modérateur : Nous n'avons pas reçu ni votre réponse ni votre pièce jointe.
10 juillet 2020 à 23:18
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Publicité

Merci pour ce descriptif des fonctions et tout à fait d'accord avec vous avec cette analyse mais je n'ai pas trouvé ce fameux capteur OWI.
En relevant la filerie qui arrive à la carte de commande j'ai dû faire une erreur quelque part en identifiant les éléments (voir le schéma que je vous avais mis en pièce jointe).
Je vais vérifier ça demain car effectivement j'ai été surpris de ne pas trouver de pressostat ou un détecteur de présence d'eau.
La chef du lave vaisselle commence à trouver le temps long alors va falloir que je conclus rapidement.
Merci encore et bonne soirée.
08 juillet 2020 à 20:48
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonsoir,
Ok message bien reçu, je vous remercie de m'avoir consacré du temps mais compte tenu de mes faibles compétences je vais m'arrêter là.
Merci encore pour l'aide que vous apportez c'est très rare de trouver quelqu'un comme vous, j'espérais aboutir mais j'abandonne.
Bonne soirée.
07 juillet 2020 à 19:38
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonjour,
Excusez mon retard mais quelques imprévus ont mis en stand by le dépannage.
En testant à l'ohmmètre Q12 et Q13 je trouve des valeurs équivalentes.
J'ai sortie 4 fils pour vérifier si K2 et K4 étaient alimentés en 12 V, rien ne se passe, vous avez probablement raison, le microcontrôleur n'envoie pas d'ordre de commande ??? pourquoi ??? s'agit-il d'obsolescence programmée ?
Tout fonctionne correctement, je ne vois pas d'où le problème peut venir.
Je regarde côté sonde de température, la valeur ohmique est bonne (64.6 Kohms) ???
Bonne journée.
07 juillet 2020 à 12:50
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

A l'attention du membre BCBC

Bonsoir,
Recherche Transistor MUN2211.
Sur les conseils de M. mamigas vous avez dépanné votre lave-vaisselle en remplaçant des transistors driver A6A ou MUN2211 en boitier sot23, pouvez-vous m'aider en m'indiquant où trouver ces composants.
En vous remerciant, bonne soirée.
Cordialement.
Mic14
02 juillet 2020 à 22:29
forum consulter ce sujet Transistor PNP A6 lave vaisselle Whirlpool ADG 8516 IX

OK merci beaucoup. Je regarde ça demain et je vous tiens au courant.
Bonne soirée.
Mic
02 juillet 2020 à 20:14
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonsoir,
Merci je vois que vous maîtrisez. Dans ma vie antérieure, l'électronique était plus facilement dépannable.
Je ne suis jamais intervenu sur des cartes en technique CMS d'où mes difficultés pour suivre les circuits et repérer les composants.
J'ai branché 2 fils aux bornes du relais K2 pour voir en cours de cycle s'il était alimenté en pensant que c'était lui qui alimenté le chauffage, il ne l'est pas. Il est possible que le transistor driver soit HS. Je ne sais pas le situer sur la carte.
Pouvez-vous me dire comment intervenir sur ce genre de circuit (test, dessoudage, soudage) et où trouver cet élément.
J'ai lu dans une de vos interventions qu'une personne avait réparé son LV en changeant cet élément.
Par contre le reste fonctionne correctement ce qui exclut un dysfonctionnement du contact de porte.
Merci de me faire avancer dans la recherche de la panne.
Bonne soirée.
Mic14
30 juin 2020 à 23:34
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonjour.
Merci de m'avoir répondu.

Vous trouverez ci-joint des photos et documents en plusieurs fichiers (manque de maîtrise du mode d'utilisation de ce forum).
La carte fonctionne correctement dans toutes ses fonctions (cycles corrects, voyants...) sauf le chauffage, le relais 12 Vdc n'est pas alimenté. Il est probable que les différentes alimentations de la carte soient bonnes.

J'ai testé la sonde de T°, ça semble OK la résistance décroit avec la T° (CTN).
Le contact reed qui mesure le débit d'eau fonctionne (mesure à l'ohmmètre en lançant un cycle, l'état change). N'ayant pas d'oscillo la mesure n'est pas précise mais ça change d'état à l'ohmmètre et le niveau d'eau dans les cycles est correct. A noter que le contact reed du débitmètre est en parallèle avec un contact reed qui assure la détection du niveau de sel.

Je ne sais plus quoi faire... quelque chose m'échappe.
Je compte sur vous car sans solution et vu le coût d'une carte de commande c'est déchetterie pour ce lave-vaisselle, c'est bien dommage car il est en très bon état.
Cordialement.
Mic14

Pour agrandir les images, cliquez dessus.
Dépannage carte de commande lave vaisselle Whirlpoolpanne carte de commande lave vaisselle Whirlpoolcâblage carte de commande lave vaisselle Whirlpooldépannage carte de commande lave vaisselle Whirlpoolmode d'emploi lave vaisselle Whirlpool

Information les photos que vous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. Mais les photos dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. Cordialement, l'équipe du forum dépannage électroménager.
30 juin 2020 à 14:29
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool

Bonsoir,

Panne carte de commande (4000 1045 7072) lave vaisselle Whirlpool ADG 5820FD
Question pour M. Mamigas (si c'est possible).
Le lave vaisselle ne chauffe pas, pourtant tout semble correct (résistance, filerie, débitmètre, sonde de T°...).
Le cycle s'effectue dans sa totalité de façon correcte à l'exception du chauffage qui n'est pas commandé (pas de 12 vdc aux bornes du relais de chauffage sur la carte de commande).
Je ne sais plus quoi regarder, avez-vous une idée ?
Je n'ai malheureusement pas de carte de commande de rechange.
Comment est géré le chauffage au niveau de la carte de contrôle ?
Merci.
28 juin 2020 à 22:00
forum consulter ce sujet Panne carte de commande lave vaisselle Whirlpool


La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo