FORUM ÉLECTROMÉNAGER


S'inscrire Aide

Lave linge Whirlpool AWE 7727 ne s'allume plus

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

19 780

questions dans le
forum électroménager


16721

Conseils dépannage électroménager : Lave linge Whirlpool AWE 7727 ne s'allume plus

benmac
Membre inscrit
benmac
10 messages
Bonjour à tous.

Je suis actuellement sur un lave linge Whirlpool AWE 7727 avec une carte L1782 qui me donne du mal !!
En détail pour vous expliquer où j'en suis… :
Filtre 220V OK
R020 OK composant changé
L003 OK composant changé
LNK 304 OK sur support… Je sais c’est pas bien… lol composant changé

Primaire de T1 transfo 13ES-X33 doit faire - de 10 ohms OK
D24 diode OK
C22 et C23 capas filtrage du+325v 4.7µF/400v OK
D13 diode redressement source -12v UF4006 OK
D12 diode redressement source -5 volts SB140 (schottky faible Vd) OK

Source HT sur L1 côté primaire T1 entre 315 et 335 V OK
Tension sur pin 3 LNK 5.80 volts +/-5% OK
Tension pin 4 LNK 1.65 volt OK

Quand je mets sous tension uniquement le connecteur secteur branché j'entends un relais qui colle aucune LED allumée tension sur J001 environ 114V AC sur résistance et pressostat.
Côté composants CMS avez-vous une photo de très bonne qualité où je pourrais voir le marquage d'un transistor ou j'ai un doute ?

Merci à vous.

Pour agrandir l'image, cliquez dessus.
dépannage lave linge Whirlpool AWE 7727

11 novembre 2015 à 13:54
Réponse 1 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

mamigas
Membre inscrit
mamigas
1 767 messages
Bonsoir,

Non je n'ai pas de vue face soudures vous permettant d’identifier le type du trst, la photo que j'ai, est globale.
Que lui reprochez-vous à ce trst ? vous l'avez testé ??
Je devrais avoir une L1782 dans quelques jours, je pourrai vous dire.
Si à la MST vous entendez un relais qui se colle c'est qu'il y a du 12 volts mais c'est anormal qu'un relais colle d’après le schéma de la carte ; et ça serait quel relais K001 celui de la R de chauffe ou alors K002/K003 un de ceux du sens de rotation moteur tambour.
Pour ce qui est des 114 volts mesures sur J001 ??? la mesure à vide connecteur débranché ??? faudrait creuser avec le schéma.

Si maintenant pas de LED allumée c'est sans doute un problème sur la boucle de régu de la -5 volts, ou carrément la source -5 en court-jus ou fuite au niveau microcontrôleur.
Je ne peux en dire plus n'ayant pas la carte sous les yeux.
Bien Cordialement.
mamigas
11 novembre 2015 à 21:32
Réponse 2 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

benmac
Membre inscrit
benmac
10 messages
Bonsoir.

C'est le relais K001 qui se colle dès que je branche la prise secteur et le sélecteur sur vidange.
La tension de 114V c'est sur J001 sans les connecteurs.
En prenant une tension sur la LED "départ pause" qui clignote normalement je trouve une tension de 0.30v.
Pour le transistor il était cramé je l'ai changé par celui en place et j'ai un doute car après avoir trouvé un schéma pas très clair sur le net j'ai l'impression que c'est un PNP à l'origine.
Comment savoir si une varistance est bonne ou pas ?

Merci pour votre réponse.
Cordialement.
11 novembre 2015 à 23:29
Réponse 3 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

mamigas
Membre inscrit
mamigas
1 767 messages
Bonjour.
k001 relais du thermoplongeur ne doit pas se coller attention le trst qui commande bobine de K001 est un type spécial avec Rb et Reb intégré.
Tension 114v entre quoi et quoi ?
Les 4 bornes de J001 sont repérées dans le connecteur.
La varistance laquelle ? il y en a deux RV07 en :: entre phase neutre à l'entrée et RV08 en // sur le triac moteur tambour pour mesurer une VDR il faut un traceur de courbes et travailler en impulsion en traçant sa courbe I = f( V)
Je ne peux en dire plus, de toute façon ne vois pas ce que vient faire la VDR là dedans ou bien elle est en c/c et vous le verrez de suite rien ne fonctionne ou bien elle est coupée et là pas de problème ça ne gêne pas.
Les 2 VDR sont des S10/275 volts du moins d’après mon plan de carte.
Cordialement.
12 novembre 2015 à 09:43
Réponse 4 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

benmac
Membre inscrit
benmac
10 messages
Bonjour.
Pour le 114V c'est aux bornes du pressostat et de la résistance sur la carte L1782 sans les connecteurs branchés.
Pour les varistances c'était simplement une question car je ne vois vraiment plus d'où peut venir le problème.
Avez-vous pu regarder sur votre carte L1782 pour la référence du transistor CMS ?
Vous me parliez d'une fuite éventuelle au micro contrôleur...
Comment le tester ?

Merci Cordialement.
12 novembre 2015 à 14:20
Réponse 5 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

mamigas
Membre inscrit
mamigas
1 767 messages
Bonsoir.
Le trst est un W2B cad un PNP modèle PMBT2907 de chez NXP assemblé en Chine (W).
Pour le reste stop car on va encore y être à Noël.
Bonne soirée.
12 novembre 2015 à 18:03
Réponse 6 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

benmac
Membre inscrit
benmac
10 messages
Bonjour.
Merci pour vos réponses.
A propos de ce transistor w2b sur vos schémas pouvez vous me dire quelle est sa fonction ?
Je vais le changer et je vous tiens informé de la suite....

Noël approche on va y arriver.
13 novembre 2015 à 05:58
Réponse 7 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

mamigas
Membre inscrit
mamigas
1 767 messages
Bonjour.
W2b = driver de LED piloté par pin 17 du µC
Cordialement.
13 novembre 2015 à 09:57
Réponse 8 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

benmac
Membre inscrit
benmac
10 messages
Merci.
Bonne journée.
13 novembre 2015 à 10:05
Réponse 9 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

gdjo
Membre inscrit
gdjo
3 messages
Bonjour, membre tout juste inscrit, j'ai les mêmes problèmes que beaucoup de gens. sad
Lave-linge Whirlpool AWE 7727 avec carte L1782, suite à plus rien qui s'allume, et à la lecture des posts, j'ai commandé le kit réparation sur Ebay, puis changé la R20, l'inductance, et les deux diodes, mais pas le LNK304PN ! (pas équipé pour ce faire correctement !) à la remise en place tout a claqué de nouveau ! funk
Puis-je avoir les coordonnées de Mamigas pour lui envoyer ma carte ?
Merci à vous. gdjo
17 janvier 2017 à 09:15
Réponse 10 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

Bricovidéo
Administrateur
Bricovidéo
7 786 messages
Bonjour gdjo.
Bonne année, après l'accord de mamigas, pas de problème.
Cordialement. Patrice, bricovideo.com
17 janvier 2017 à 09:58
Réponse 11 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

mamigas
Membre inscrit
mamigas
1 767 messages
Bonjour.
Pas de souci pour transmettre mes coordonnées à gdjo.

Pour gdjo : Si je répare votre carte, je vous demanderai ensuite de faire un retour d'info sur ce site après réparation, ce afin de faire part de votre "expérience aux autres # 16721".
Bien cordialement.
mamigas

17 janvier 2017 à 11:57
Réponse 12 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

Bricovidéo
Administrateur
Bricovidéo
7 786 messages
Bonjour gdjo,
Les coordonnées de mamigas viennent de vous être envoyées à l'adresse que vous avez fournie pour l'inscription au forum.
Cordialement. Patrice, Bricovideo.com
17 janvier 2017 à 12:00
Réponse 13 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

gdjo
Membre inscrit
gdjo
3 messages
Bonjour Patrice,
Merci pour l'envoi du lien, je contacte donc mamigas pour l'envoi de ma carte chez lui pour réparation, et vous tiens au courant de la suite des choses ! smile
Bonne journée.
gdjo
18 janvier 2017 à 08:36
Réponse 14 d'un contributeur du forum

Lave linge Whirlpool AWE 7727 ne s'allume plus

gdjo
Membre inscrit
gdjo
3 messages
Bonjour à tous, me revoilà. smile

Après avoir avoir reçu les coordonnées mail de mamigas, je lui ai donc fait ma demande de réparation de ma carte ; réponse le 18/01 avec les conditions de la prise en charge.

Après acceptation je reçois ses coordonnées pour l'envoi en pochette à bulles de ma carte nue L1782
- Réception de la carte le 21/01 au matin et après remplacement des composants, mise en test à 15h20 pour le WE
- Les tests de la carte se font sans problème, 18h30, avec quelques explications importante :
La résistance R20 que j'avais mise était de type Couche Métal ! pas bon du tout ! dizzy
Il faut mettre une résistance de type bobinée, anti surge et flame proof (47 ohms bobinées Bourns)
Pas de support non plus pour le LNK304 que je n'avais pas réussi à changer par manque d'équipement !
- Envoi du chèque le lundi 23, car trop long pour le virement et banque fermée !
- Réception de ma carte le 27/01 en bon état dans sa pochette à bulles, les soudures impeccables, idem usine, reverni aux bons endroits : du travail de pro. lol
Mais coincé par ma bronchite, ce n'est qu'hier le 31/01 que je suis allé remettre en place la carte sur le lave linge Whirlpool de ma belle-mère,
Suspens quand même, car j'avais tiré trop fort sur le connecteur JO12 et les deux fils rouges en étaient sortis. funk
Mais grâce aux indications de MI-GA, je repositionne ces deux fils qui vont au pressostat.
Je tourne la manette et là miracle : Tout s'éclaire et la machine attend sa programmation : hop, programme fragile 30°, c'est parti et on va boire un coup ! 1/2h après tout fonctionne tourne et chauffe, super.
Annulation du programme et nouveau avec linge à 60°.
Quel soulagement !
Merci mamigas, c'est un super boulot !
Hyper rapide et professionnel.
Un bon moment d'échange aussi.
Je suis très content d'avoir fait le bon choix ! loveliness
A bientôt sur le forum, et bien sûr dispo pour toute autre explication.
gdjo
01 février 2017 à 19:29

Proposer une réponse à Lave linge Whirlpool AWE 7727 ne s'allume plus



image_addAjouter nouveau fichier

   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Électroménager

  • 1. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 2. Panne code F22 lave linge Whirlpool AWO/D7324
    N°18309 : Bonjour, J'ai acheté un lave linge Whirlpool AWO/D7324 il y a 2 ans et 4 mois, et comme par hasard, elle vient de tomber en panne... code F22. Le panneau de commande s'allume normalement puis quand je veux lancer le cycle...
  • 3. Lave linge Whirlpool AWE 7727 sécurité s'allume rouge
    N°13648 : Bonjour. J'ai un lave linge Whirlpool AWE 7727 qui démarre prend l'eau et s’arrête. Tous les voyants s'allument vert et le bouton de sécurité s'allume rouge ? Quelqu'un pourrait-il m'aider svp ? Merci.
  • 4. Panne lave-linge Whirlpool 6 sens
    N°16731 : Bonjour, La question d'origine, sur le forum électroménager n°5217, ayant dépassé plus de 200 réponses, nous avons déplacé la suite de ce sujet sur cette page. La première partie est consultable en suivant ce lien :...
  • 5. Lave linge Whirlpool awe 9828 code erreur F02
    N°4992 : Bonjour. C'est une question/réponse et surtout une info pour les possesseurs de ce type de lave linge. Madame démarre sa machine et code erreur F02 après quelques secondes. Dans manuel > appuis sur annulation pour vidange de...
  • 6. Sèche linge Laden AM 3888 ne s'allume plus
    N°15267 : Bonjour à tous, notre sèche linge Laden AM 3888 ne s'allume plus (aucune réaction au fait de tourner le bouton sur l'une quelconque des positions horaires, aucun voyant ne s'allume à contrario de d'habitude), j'ai donc pour...
  • 7. Code F06 lave linge Whirlpool AWE 6624
    N°14743 : Bonjour à tous, Décidément quand on parle de loi des séries... après le sèche linge, la centrale vapeur, la Senseo, le lave vaisselle, voilà que le lave linge s'y met. :cry: Bon je résume : code F 06, j'ai tenté le...
  • 8. Lave-linge AWE 8727 Whirlpool voyant ouverture porte allumé
    N°13671 : Bonjour, Le voyant "ouverture porte" de mon lave-linge Whirlpool AWE 8727 s'est allumé vert avant la fin du cycle (rinçage essorage). J'ai fait une vidange manuelle. La porte ne se verrouille plus (voyant ouverture porte...
  • 9. Problème sèche linge qui ne s'allume plus Whirlpool AWZ9478
    N°16497 : Bonjour, Tout d'abord merci pour cette mine d'informations précises. J'ai également un sèche linge qui ne s'allume plus mais c'est un Whirlpool AWZ9478. Après plusieurs recherches sur les forums, je tombe sur celui-ci...
  • 10. Lave Linge Whirlpool awo 9763 démarre plus
    N°987 : Mon lave linge Whirlpool awo 9763, âgé de deux ans à peine, ne démarre plus, c'est à dire que la porte se ferme bien mais n'importe quel programme semble démarrer avec le voyant "porte fermée" allumé et au bout de dix...
>>> Résultats suivants pour : Lave linge Whirlpool AWE 7727 ne s'allume plus >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo