FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Lave linge Whirlpool carte L1799 pas de démarrage

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 20 609 questions dans le forum électroménager


16714

Question Dépannage Électroménager : Lave linge Whirlpool carte L1799 pas de démarrage

andacoun
Membre inscrit
andacoun
2 messages
Bonjour,

Mon lave linge Whirlpool carte alimentation L1799 ne démarre pas.
Aucun témoin ne s'allume.
Il arrive qu'il s'allume mais pas de message d'erreur, seulement clignotement du temps restant et du témoin de vitesse d'essorage.
Je suis nouveau dans ce forum.
A sa lecture je me suis rendu compte de l'impressionnante connaissance de ses membres.
Merci de m'aider.
09 novembre 2015 à 17:12
Réponse 1 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

mamigas
Membre inscrit
mamigas
2 649 messages
Bonjour,

Vous avez vérifié la prise de courant, elle fonctionne.
Mais aucun voyant ne s'allume alors que le secteur arrive bien sur le connecteur de la carte de contrôle (CUC) des fois appelée Module de puissance.
Cette carte située dans le bandeau de commande, juste derrière les boutons de sélection des programmes, est facilement accessible après avoir enlevé le bandeau (3 à 4 vis Torx ou Cruciformes) + déclipsage.
Il n'y a pas de fusible DANS la machine.

Que se passe-t-il ?
Le secteur 230V passe par un filtre antiparasites et arrive directement dur la CUC. Là il est transformé (redressé) en une tension continue de 325 volts.
Cette tension est utilisée par un dispositif Power Switcher (PS) pour produire plusieurs tensions de plus faibles valeurs :
du 5 volts pour alimenter l'électronique de la CUC, le microcontrôleur, et les VOYANTS LED.
du 12 volts pour alimenter les bobines des relais de puissance.
et, sur les sèche linges, du 15 ou 19 volts pour le module d'humidité.
Des fois, suite à une surtension secteur, le PS peut se mettre en court-circuit.
Une résistance spéciale de protection se coupe : plus de tension 5 volts plus de voyants allumés.

Les solutions :
1/ Remplacer la machine ! mais ce n'est pas forcément la solution la plus "économoécologique" !!

2/ Remplacer la carte de contrôle : vous achetez une carte neuve programmée pour votre MODÈLE DE MACHINE ou une carte GÉNÉRIQUE à programmer ; auquel cas il faut la faire programmer pour votre appareil et vous l'installez.
Comptez une facture entre 150 à 200 euros (ou plus suivant SAV).

3/ Vous avez des connaissances en électricité/électronique, possédez un multimètre, du matériel pour souder/dessouder et aimez bricoler : Vous démontez votre carte de contrôle, identifiez TOUS les composants HS.
Puis vous les remplacez et mesurez les tensions +325 5volts et 12volts après réparation.

Comptez entre 10 et 20 euros selon le nombre de composants à changer.
Je peux, éventuellement, aider à localiser les composants défectueux et, à la rigueur, fournir ces composants à partir d'une liste que VOUS me donneriez.
Précision : je ne communique pas le schéma des cartes.

4/ Vous ne souhaitez pas ou ne pouvez pas faire la réparation ! Alors faites réparer, re-mesurer et re-tester la carte.
Je peux le faire si vous m'envoyez la carte.
Me contacter pour plus d'infos : Demander mon adresse Email à l'administrateur de ce forum.

Bien cordialement. mamigas

dépannage carte lave-linge Whirlpool

10 novembre 2015 à 09:43
Réponse 2 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

andacoun
Membre inscrit
andacoun
2 messages
A l'attention de Mamigas

Merci de votre réponse.
J'ai déjà remplacé le trio L003, R020 et LNK 304.

Tension aux bornes du lnk
325 v pin 5
5,80 pin 3
Mais quelques mv pin 4

Merci de me conseiller.
P. S. : quelle est la fonction du composant référencé L287

Merci de votre patience.
14 novembre 2015 à 13:41
Réponse 3 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

mamigas
Membre inscrit
mamigas
2 649 messages
Bonjour.
L287 = Til431 = réf tension 2.50 volts
Cordialement.
14 novembre 2015 à 14:07
Réponse 4 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

Fafinou
Membre inscrit
Fafinou
3 messages
Bonjour à tous.

Je rencontre le même problème, une machine à laver Whirlpool dont la réf de la platine est la L1799.
En cours de cycle, la machine s'est éteinte et plus aucun voyant ne s'allume. La prise de courants est bonne, l'alimentation arrive bien juste que la platine.

J'ai changé le trio R020, L003 et LNk 305pn.
Lorsque j'ai mis en route la machine il y a eu une petite fumée qui est sorti de la platine et un petit bruit "D'explosion" avec une odeur de cramer. J’espère que ce n'est pas a cause d'une mauvaise soudure...
Résultat : je redémonte et je vois que la résistance r020 à explosé.
Je test sans dessouder L003 qui semble avoir la bonne valeur mais le lnk ne donne rien entre les bornes 5 et 7 (comme indiqué sur le forum).
Je test les diode d029 et d030 sans les dessouder et leur valeur sont identiques a celle que j'ai reçu dans le kit de réparation.

La R085 semble avoir légèrement noircie sur le côté des couleurs, je vous mets une photo.
Si c'est le cas je ne sais pas quelle référence ou valeur a cette résistance et comment on la test, si quelqu'un peut me l'indiquer ce serait tip top.
Je précise que je suis un peu bricoleur mais pas en électronique donc je ne m'y connait pas tellement en mesure et nom technique dés composants.

Auriez vous des pistes ??
J'ai recommandé une R020 et un lnk305 que je vais ressouder mais il faut que je trouve le composant en cause.
Merci.

Pour agrandir l'image, cliquez dessus.
dépannage carte L1799

12 août 2018 à 07:48
Réponse 5 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

mamigas
Membre inscrit
mamigas
2 649 messages
Bonjour,
au risque de vous décevoir je vais être direct :
quand on remplace au pif les composants du trio R020 L003 et Lnk sans se poser de question et sans diag on s'expose à ce genre de souci.

R085 est une résistance de 1 megohm (antisurge yellow ring) de charge le la ligne haute tension elle n'est pas concernée par le problème et est en pleine forme laissez la en paix.

Vous pouvez remplacer de nouveau le trio magique çà va recramer d'autant que :
1/ vous avez mis un support pour le LNK ce qu'il ne faut surtout pas faire protection overtemp dans le LNK à partir de 142°C
2/ vous avez du acheter un kit pas cher car votre LNK vient d'un lot 47836N normalement rebuté au test mais revendu à des brokers chinois pour 100 dollars puis remis en kits trio miracle.

3/ la résistance ballast mis à part sa valeur de 33 ohms qui ne convient pas au secteur français.
230v+/-10% est d'un type evaporated metal à proscrire pour ce genre d'appli. (courant d'appel trop important à la mise sous tension)

4/ vous dites le LNK ne "donne rien" entre les bornes 5 et 7 ben c'est en principe normal !! 5 est le drain du MOSFET de puissance et 7 est sa source... si "il donnait quoi que ce soit" ça voudrait dire qu'il est en court jus il donne entre 5 et 7 à condition de mesurer en diodemetre avec le - sur 5 et le + sur 7 à ce moment vous mesurez la "diode de puits" entre drain et source... mais bon.

Mais soyez tranquille si R020 a explosé alors le LNK est en court jus ainsi que d'autres composants tels que roue libre snubber driver de FB etc etc mais faut tester

Vous aventurer dans ce genre de manip au pif sans schéma et n'étant pas de la partie conduit à ce genre de situation
perso je suis électronicien et je ne me risquerai pas à changer un joint de culasse sur ma XSARA chacun son truc.

Ce qu'il faut faire :
1/ avec un bon multimètre/capacimètre tester tous les composants de la chaine alim primaire qui part du secteur et fabrique du 325v puis le module alim à découpage piloté par le LKN et les 2 sources basses tension que sont du -5v et du -12v

Quand on a une carte en mains et le schéma porter un diag est parfois compliqué alors sans schéma et sans connaissances c'est encore moins évident.

Votre carte est certainement réparable.
Cordialement.
12 août 2018 à 14:35
Réponse 6 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

Fafinou
Membre inscrit
Fafinou
3 messages
Bonjour mamigas et merci de ce retour rapide.

En effet s'improviser électronicien comporte ce genre de risque, mais quand on ne l' est pas c'est soit on essaye en s'aidant de ce genre de forum et d'expérience de personnes ayant eu les mêmes problèmes soit un gros on va chercher une machine toute neuve.

Bien que plusieurs personnes ont réussi a faire repartir leur machine avec les mm composants,
Concernant la R020 (qui est de 47ohm/3W pour celle que j'ai remplacé) de quelle matière faut-il que je la commande ?
Concernant le LNk 305, lequel faut il choisir du coup?
Pour le reste effectivement je ne saurais les tester donc il faut que je vois avec quelqu’un s'y connaissant...

Le fait que la r085 est noircie sur l'un des cotes ne vous inquiète pas ?
12 août 2018 à 15:19
Réponse 7 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

mamigas
Membre inscrit
mamigas
2 649 messages
Bonjour,
il existe une 3eme voie qui consiste à faire réparer la carte par des gens de la partie qui ont une expérience dans le domaine car remplacer le "trio de composants miracle en aveugle" (résistance power switcher inductance) comporte des risques :

1/ on peut avoir laissé des composants hs sur la carte ( diode roue libre circuit snubber diode de référence transistor driver ....et ça va reflasher .

2/ on peut acheter des kits arnaque pas chers vendus 6 euros bâtis à partir de pièces en provenance de lots rebutés lors du test final des boitiers ou inadaptées et là on prend un risque de rechute à court terme.

3/ enfin sans mesure des tensions après répar (+325v 5v 12v) on prend le risque de détruire ou détériorer le microcontrôleur ; alimentez le micro en 6v au lieu de 5 et vous allez vite voir le résultat ! carte HS

r20 ce n'est pas la matière qui compte mais le type : doit être de type anti surge et flame proof c'est un composant de sécurité qui ne doit pas prendre feu quand il crame tout en résistant au forts courants d'appel à la mise sous tension
le LNK doit venir d'un lot certifié ok par Power Intégration lors du test final boitier qui est fait en chine ou en Malaisie
et pour r085 pas de souci prenez un pinceau et nettoyez la vous verrez elle redeviendra nette et brillante
Maintenant ce n'est qu'un avis , bien évidemment libre à chacun de faire ce qu'il veut .
Cordialement.
12 août 2018 à 18:03
Réponse 8 d'un contributeur du forum

Lave linge Whirlpool carte L1799 pas de démarrage

Fafinou
Membre inscrit
Fafinou
3 messages
Merci beaucoup pour votre avis en tout cas !

12 août 2018 à 18:07
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

  • 1. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 2. Panne code F22 lave linge Whirlpool AWO/D7324
    N°18309 : Bonjour, J'ai acheté un lave linge Whirlpool AWO/D7324 il y a 2 ans et 4 mois, et comme par hasard, elle vient de tomber en panne... code F22. Le panneau de commande s'allume normalement puis quand je veux lancer le cycle...
  • 3. Panne lave-linge Whirlpool 6 sens
    N°16731 : Bonjour, La question d'origine, sur le forum électroménager n°5217, ayant dépassé plus de 200 réponses, nous avons déplacé la suite de ce sujet sur cette page. La première partie est consultable en suivant ce lien :...
  • 4. Lave Linge Whirlpool awo 9763 démarre plus
    N°987 : Mon lave linge Whirlpool awo 9763, âgé de deux ans à peine, ne démarre plus, c'est à dire que la porte se ferme bien mais n'importe quel programme semble démarrer avec le voyant "porte fermée" allumé et au bout de dix...
  • 5. Défaut F12 lave linge Whirlpool AWOD8451 carte L1799
    N°18910 : Bonjour, Mon lave linge s'est arrêté en cours de cycle après une vidange (la cuve était vide d'eau) : leds lavage et rinçage allumées, led service clignotante, code défaut F12 affiché. Avant d'intervenir j'ai effectué...
  • 6. Problème lave-linge Whirlpool AWM 6120
    N°13982 : Bonjour, J'ai un problème avec mon lave linge AWM 6120. Je lance le programme, le programmateur tourne et se stoppe, l'eau ne rentre pas, le moteur ne se lance pas avec pour effet le voyant de porte clignotant. J'ai cherché...
  • 7. Carte de puissance lave linge Whirlpool L1799
    N°18804 : Bonjour. Je suis un étudiant au sein de département de l’électronique au niveau de l'école nationale polytechnique d’Alger, je tiens à vous remercier pour votre travail énorme (administrateur et membre actif, surtout...
  • 8. Lave linge Whirlpool 6 sens AWOE10420 panne F12
    N°17865 : Bonjour, Mon lave linge Whirlpool 6 sens AWOE10420 au lancement de n'importe quel programme affiche le code d'erreur F12, correspondant à un défaut de résistance. J'ai vérifié la valeur qui est de 25 ohms, j'ai testé...
  • 9. Lave linge Whirlpool AWE 8525 panne intempestive du programmateur
    N°18137 : Bonsoir, Voici mon souci : sur mon lave linge Whirlpool AWE 8525 6th sense lors de la présélection du programme de lavage, le code F14 s'affiche et la machine ne démarre pas. Il suffit alors de débrancher et rebrancher la...
  • 10. Panne lave linge Whirlpool 6 sens carte L1799
    N°19967 : Bonjour, Mon lave linge Whirlpool 6 sens s'est arrêté, et les témoins lumineux sont tous éteints. La prise d'alimentation fonctionne. D'après mes recherches, ce serait la carte électronique L1799 derrière le bouton de...
>>> Résultats suivants pour : Lave linge Whirlpool carte L1799 pas de démarrage >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite