FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 740 questions dans le forum électroménager


21372

Question Forum Électroménager : Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

a-d-r-i-e-n
Membre inscrit
a-d-r-i-e-n
5 messages
Bonjour,

J'ai un lave-vaisselle Whirlpool ADP6730 qui n'est plus très en forme.

Tout a commencé par une panne F1 en cours de lavage.
En voulant rallumer l'appareil, j'ai eu le droit à un bruit d'un composant qui "claque".
J'ai démonté la carte de puissance et j'ai pu constater plusieurs composants endommagés (cf. photo avec les composants entourés en rouge).
N'ayant pas la référence de ces derniers, j'ai acheté d'occasion une carte de puissance du même appareil semblant être en bon état (cf. seconde photo).
En parallèle, j'ai changé (non sans difficulté) la sonde de température pour l'erreur F1.
J'ai tout remonté, plus d'erreur F1 :)
Mais au premier lavage, le lave-vaisselle s'est éteint tout seul sans code d'erreur au bout de quelques minutes :(

J'ai essayé différents programmes et même de laisser l'appareil juste allumé : il s'éteint tout seul au bout de quelques minutes (ça varie entre 1 et 10 minutes).
Si je l'éteins et le rallume immédiatement je n'ai aucun affichage. Mais au bout d'une petite minute tout refonctionne.
Je ne pense pas qu'une pompe soit en défaut car l'appareil ne s'éteindrait pas sans lancer de programme ?

J'ai parcouru ce forum et d'autres sites qui évoquent souvent le conseil de changer le composant TNY264PN. J'ai trouvé un site qui vend des composants à l'unité mais pas cette référence.
Le vendeur me propose le composant TNY264GN.
Pensez-vous que cela fonctionnerait / avez-vous d'autres pistes ?

Cordialement.
Adrien.

Pour agrandir les images, cliquez dessus.
dépannage carte lave-vaisselle Whirlpool ADP6730nouvelle carte lave-vaisselle Whirlpool ADP6730

08 décembre 2021 à 22:58
Réponse 1 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

mamigas
Membre inscrit
mamigas
3 447 messages
Bonjour.

Oh là sur la carte c'est 264PN si vous achetez un 264GN fait pour le montage surface vous ne pourrez jamais le souder !!!
La carte d'occas est bien programmée pour un ADP6730 ? si oui alors c'est une occas en panne.
A+
09 décembre 2021 à 10:08
Réponse 2 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

a-d-r-i-e-n
Membre inscrit
a-d-r-i-e-n
5 messages
Bonjour et enchanté mamigas,
Votre nom est omniprésent sur de nombreux sujets que j’ai parcourus !

Oui la carte d’occasion provient bien du même modèle de lave-vaisselle.
Au vu des symptômes le changement du composant TNY264PN suffirait-il ? Comment s’assurer que les autres composants ne sont pas HS ?
Est-il préférable de s’attaquer à la carte initiale en changeant les deux composants HS sinon ?

J’ai trouvé plusieurs sites qui vendent le TNY264PN, mais pas à l’unité (souvent par lot de 50 pièces).
J’en ai trouvé sur eBay sinon…

J’ai vu un sujet fleuve concernant un lave-linge Whirlpool 6th sens avec les mêmes composants HS.
La carte de puissance serait-elle le talon d’Achille chez Whirlpool ?

Cordialement.
Adrien.
09 décembre 2021 à 14:51
Réponse 3 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

mamigas
Membre inscrit
mamigas
3 447 messages
Re bonsoir.
C'est une bonne question à laquelle je vais tenter de répondre dans le désordre.

1/ le problème est connu chez TOUS les fabricants européens car il est souvent dû à notre tension secteur.
L'alim est basée sur un composant power switcher d'origine US où la tension secteur est entre 110 et 145v /60Hz.... ce souci n'existe pratiquement pas chez eux.
Chez nous Mr ENEDIS livre depuis 1986 un secteur de 230v+/-10%.... soit 253 max !

Alors il arrive que ce fameux power switcher qui n'aime pas les surtensions rende son tablier : le MOS de puissance embarqué crame tuant au passage d'autres composants ... dont ceux de la boucle de régu.

2/ pour résoudre le problème il faut avec l'aide du schéma de la carte tester les principales chaines alim pour identifier les composants hs ou douteux.... puis, après répar, alimenter la carte mesurer les tensions (à vide et aussi en charge) puis la soumettre à un test de stabilité d'au moins 24h pour conforter la réparation.

3/ je conseille toujours de tenter une réparation de la carte HS avant un remplacement ça évite souvent beaucoup de soucis de compatibilité.

Pour les composants je déconseille l'emploi de composants en provenance de kits pas chers achetés sur la baie amazchose ou ali machin car souvent ces composants viennent de lots rebutés lors des tests boitiers ou pire issus de lots contrefaits.
Perso je n'utilise que des pièces provenant de vendeurs agrées par Power Intégration achetées aux USA.... la qualité est au rendez-vous mais ce n'est pas le même prix.
Bonne soirée.
09 décembre 2021 à 21:53
Réponse 4 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

a-d-r-i-e-n
Membre inscrit
a-d-r-i-e-n
5 messages
Finalement j'ai eu de la chance que mon lave-vaisselle tienne plus de dix ans sans broncher !

C'est noté pour les composants d'origine douteuse (dommage certains sites proposent même des kits tout prêts avec les résistances et un régulateur mais je doute de la qualité des composants du coup).

J'ai lu que certaines personnes sur le forum commandaient sur le site de Farnell.
Le TNY264PN y est référencé (farnell.com TNY264PN).
Si je passe commande autant prendre la résistance R001 qui me semble mal en point sur ma carte d'origine.

Mais mon problème c'est que je n'ai pas le schéma de la carte AL130-00125-2 et que je ne m'y connais pas assez pour reconnaitre les caractéristiques des résistances.

Vu le prix des composants et de la livraison autant avoir du stock si besoin.
09 décembre 2021 à 23:15
Réponse 5 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

a-d-r-i-e-n
Membre inscrit
a-d-r-i-e-n
5 messages
En voulant comparer les valeurs des résistances, je me suis aperçu que le TNY264PN sur la carte d'occasion avait probablement déjà été changé vu sa position (cf. photo).
Je ne sais pas si d'autres composants ont été changés et s'ils sont défectueux sur la carte d'occasion du coup.

Il est plus sage de s'attaquer à la carte d'origine comme le préconisait mamigas.

J'ai cru comprendre que mamigas pouvait réparer les cartes, est-il possible de lui transmettre mes coordonnées pour voir avec lui directement ?
Le TNY264PN (U002) et la résistance R001 (22,4 ohms a priori) sont HS.

Cordialement.
Adrien

Pour agrandir l'image, cliquez dessus.
panne carte lave-vaisselle Whirlpool ADP6730

12 décembre 2021 à 18:54
Réponse 6 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

Bricovidéo
Administrateur
Bricovidéo
10 966 messages
Bonsoir a-d-r-i-e-n.
Pas de problème, après l'accord de mamigas.
Cordialement. L'équipe du forum électroménager.
12 décembre 2021 à 20:11
Réponse 7 du forum électroménager

Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes

a-d-r-i-e-n
Membre inscrit
a-d-r-i-e-n
5 messages
Bonjour.

Finalement j'ai tenté la réparation moi-même.

J'ai essayé de m'approvisionner dans une boutique de composants électronique à côté de chez moi, mais ils n'avaient pas les deux composants et ils m'ont dit de regarder sur Amazon mad

Du coup, j'ai commandé le composant TNY264PN sur le site de Farnell.
Je n'ai pas pu prendre la résistance chez Farnell car cette référence n'était pas disponible sur le stock en Europe.

Bref, j'ai changé le TNY sur la carte d'occasion et le lave-vaisselle ne s'éteint plus tout seul et fonctionne à nouveau loveliness
Pourvu que ça dure.
J'essayerai de trouver une résistance pour avoir une seconde carte prête à l'emploi.

Merci pour les précieux conseils glanés sur ce forum.
29 décembre 2021 à 23:50
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

  • 1. Problème lave vaisselle Whirlpool ADG 6550 s'éteint tout seul
    N°14822 : Bonjour, Mon lave vaisselle se lance une fois sur deux, pour finir par se bloquer, le bouton d'allumage clignote, le mode affiche est rinçage, et le tableau n'a plus aucun témoin d'allumé, j'ai déjà retiré tous les panneaux...
  • 2. Problème centrale vapeur Philips s'arrête au bout de 3 à 4 minutes
    N°14756 : Bonjour. Ma centrale vapeur Philips GC 8320 s’arrête au bout de 3 à 4 minutes de fonctionnement bouton MA éteint, sécurité totale. Tout le reste fonctionne normalement, pompe, électrovanne, température, fer, débit de...
  • 3. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 4. Remplacement pompe de cyclage lave vaisselle Whirlpool ADP 6830 WH
    N°556 : Bonjour. La pompe de cyclage de mon lave vaisselle Whirlpool est à changer au bout de 2 ans (minimum : 200 €) : le calcaire est-il responsable ? Mon lave vaisselle Whirlpool ADP6830WH est tombé en panne 8 jours après la fin...
  • 5. Lave vaisselle Brandt VH900JE1/F s’arrête après quelques minutes
    N°21633 : Bonjour. Mon lave vaisselle Brandt VH900JE1/F s’arrête au bout de quelques minutes ; il y a des petits bips et tous les programmes clignotent. La semaine dernière quand il s'est arrêté j'ai changé de programme après...
  • 6. Réparation carte puissance lave vaisselle
    N°18516 : Bonjour, J'ai un problème avec mon lave-vaisselle, il ne s'allume plus. Après de multiples démontages je suis arrivé au niveau du module de puissance duquel j'ai extrait la carte. Le module est le MELECS n° EPG60120. La...
  • 7. Lave vaisselle Bosch SMS53M58FF ne s'allume plus
    N°20127 : Bonjour. Mon lave vaisselle Bosch SMS53M58FF ne s'allume plus. Rien ne s'affiche quand on le branche au secteur et en eau, pas de bruit inerte rien sur l'afficheur. J'ai déjà remplacé la carte électronique au niveau du...
  • 8. Lave vaisselle Whirlpool ADP 7972 s'éteint et se rallume seul
    N°16358 : Bonjour, Mon lave vaisselle Whirlpool ADP 7972 s'éteint seul au bout d'un temps variable, cela peut être pendant le lavage ou plus tard pendant une vidange etc. Lors de l'extinction le LV s'arrête et tous les voyants...
  • 9. Machine à laver Faure qui s'éteint au bout de 2 minutes
    N°19490 : Bonjour, Je rencontre un souci avec ma machine à laver de marque Faure FWG 1100M. La machine s'allume normalement où je peux choisir mon cycle, la machine démarre et au bout de 2 minutes environ elle s'éteint (écran noir...
  • 10. Lave linge Faure 1000 APM s'éteint au bout d'une minute
    N°15182 : Bonjour. Mon lave-linge Faure 1000 APM s'éteint au bout d'une minute environ. Il commence n'importe quel cycle normalement et s'arrête comme s'il n'y avait plus d'électricité quelque soit la prise sur laquelle je le...
>>> Résultats suivants pour : Lave-vaisselle Whirlpool s'éteint tout seul au bout de quelques minutes >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite