FORUM ÉLECTROMÉNAGER


S'inscrire Aide

Panne lave-linge AEG LAVAMAT 52550 Electronic

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

19 775

questions dans le
forum électroménager


19504

Question Forum Électroménager : Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Bonjour,

Je me permets de solliciter votre aide car mon lave-linge s'arrête en plein cycle de lavage.
Le cycle commence tout à fait normalement.
La poudre à lessiver est bien partie. Le tambour tourne dans les deux sens sans faire aucun bruit particulier. Lorsque la machine s'arrête, le tambour est encore sous eau et l'adoucissant, pas parti lui, est toujours présent dans le bac à produits. Il est alors possible d'effectuer une vidange et même un essorage.

Au début (il y a environ 2 mois), la panne se produisait seulement une fois de temps en temps. Je relançais alors un nouveau cycle qui fonctionnait.
À présent, le défaut semble permanent (j'ai lancé 4 cycles qui se sont tous soldés par des échecs).
Détail important je pense : lorsque la machine s'arrête, le voyant lumineux "FIN" émet des séries de 5 clignotements successifs.

Non spécialiste de l'électroménager, je suis néanmoins électromécanicien. Je suis donc capable de prendre des mesures et de faire une recherche de panne. Mon seul problème : je ne dispose pas de la documentation technique du constructeur et je ne sais pas du tout où la trouver. J'ai déjà fait plusieurs recherches sur internet, mais en vain. Je suis donc tout à fait preneur pour cette doc si vous l'avez.

Un tout grand merci pour votre aide précieuse.
16 septembre 2018 à 16:54
Conseils 1 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mamigas
Membre inscrit
mamigas
1 760 messages
Bonsoir,
Les 5 clignotements indiquent défaut de la famille 5x.
Défaut soit dû au moteur ou au triac qui pilote le moteur ou à la génératrice tachymétrique qui donne l'info vitesse moteur, il faudrait affiner en mode test (voir Google pour la procédure) de façon à affiner le défaut avec plus de précision et savoir si le code défaut est E51 ou E52 ou E53 ou...
Bonne soirée.
mamigas
16 septembre 2018 à 18:06
Conseils 2 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Bonsoir,
Merci pour vos réponses.

J'ai effectué une recherche sur Google, mais je n'ai pas trouvé la procédure pour accéder au mode test.
Y en a-t-il seulement une au vu de l'âge relativement important de l'appareil ?
J'ai essayé des procédures pour d'autres modèles AEG, mais sans succès...
Bonne soirée.
16 septembre 2018 à 21:47
Conseils 3 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Bonjour,

Après quelques recherches, j'ai finalement trouvé la procédure pour afficher le code erreur complet que voici : "E52 : pas de signal tachométrique du moteur".

Ce que je ne comprends pas encore (mais je n'ai pas encore percé tous les secrets de cette machine), c'est pourquoi le moteur tourne pendant plusieurs minutes, dans les deux sens, et à plusieurs régimes bien différents avant que le défaut ne survienne et bloque le cycle de lavage.

J'ai trouvé plusieurs procédures de test (déclenchement des composants) en mode diagnostic, dont deux concernent le moteur (les n°7 et 8). J'ai effectué ces deux tests qui se sont parfaitement bien déroulés et n'ont généré aucune erreur (mémoire des défauts à nouveau interrogée par après sans succès).

Je présume que je devrais à présent m'orienter vers le dispositif de mesure de la vitesse du moteur et son câblage... Si l'un d'entre-vous a des infos là-dessus, je suis preneur car je ne sais absolument pas à quoi cela ressemble, ni comment ça fonctionne.
Merci et bonne soirée.
17 septembre 2018 à 19:07
Conseils 4 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Bonjour,

J'ai finalement remplacé les balais par des neufs pour être certain que le problème ne venait pas de là.
Le collecteur était un peu "creusé" par le frottement des anciens balais (présence d'un escalier de 0,34mm quand-même).
J'ai pratiqué un mini chanfrein sur le côté des balais neufs afin d'être sûr qu'ils entrent bien directement en contact avec le collecteur.
J'ai (re)nettoyé le collecteur avec du papier de verre fin (+ dégraissage à l'alcool iso + soufflage) comme précédemment car il était relativement noirci. Le bruit du moteur équipé de nouveaux balais, lancé à la main, est tout à fait différent. Il est plus prononcé et plus aigu.

J'ai pris des mesures sur la machine avec les anciens balais (avant dépose du moteur donc) et ensuite après la repose avec les balais neufs. Mesures relevées au connecteur J1 débranché de la carte électronique, entre les pins 1 et 2 (stator) et entre les pins 4 et 5 (rotor).
Stator avant : 1,3 ohms et idem après. Rotor avant : 3 ohms ; après : 5 ohms. Je présume que la résistance plus élevée du rotor est liée aux chanfreins réalisés (limitations de la surface de contact, donc de la section et, par suite, augmentation de la résistance).

Par la suite, j'ai testé la machine. J'ai d'abord fait un programme court à 30°C avec la machine vide.
Ce programme étant arrivé à son terme sans aucun code d'erreur, j'ai ensuite embrayé avec un programme à 40°C et le tambour chargé de linge.
Le programme s'est déroulé normalement jusqu'à l'essorage (l'adoucissant avait été pris) avant de planter avec toujours le même code erreur "E52". Même s'il y a amélioration de la durée du cycle avant plantage, le problème est semble-t-il toujours présent.
J'ai aussi relevé quelques bruits secs un peu suspects avant le plantage. Bon, la machine étant actuellement dépourvue de son carénage, c'est peut-être normal. Difficile de se rendre vraiment compte.

À ce stade, nouvelles mesures au connecteur J1 débranché, toujours entre les pins 1 et 2 (stator) et entre les pins 4 et 5 (rotor).
Stator : 1,3 ohms (inchangé). Rotor : 3 ohms. La R rotorique est revenue à la valeur de départ. J'imagine que cela est dû à l'adaptation des balais au collecteur. Sur le connecteur J5, entre les pins entre 3 et 4, j'ai à nouveau mesuré la R de la bobine du tachymètre : 133,9 ohms (très proche de la première mesure et dans les specs de toute façon).

Ensuite, nouveau programme court de 30°C à vide. L'eau est bien admise mais le moteur ne tourne plus DU TOUT à présent (même en tripotant correctement le faisceau durant le programme). Après quelques minutes, la machine plante à nouveau avec toujours le même code erreur E52.
04 octobre 2018 à 11:39
Conseils 5 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Est-ce que l'un d'entre-vous aurait une idée des valeurs caractéristiques (en tension et pourquoi pas en intensité) qui s'appliquent normalement au niveau du stator et du rotor du moteur ? Merci d'avance. ;-)
04 octobre 2018 à 11:46
Conseils 6 dépannage électroménager Bricovidéo

Panne lave-linge AEG LAVAMAT 52550 Electronic

mr_mechanic
Membre inscrit
mr_mechanic
6 messages
Bonjour,
Voici finalement la cause de la panne (photos). La solution était assez simple...

Pour agrandir les images, cliquez dessus.
cause de la panne lave-linge AEG LAVAMATcause de la panne lave-linge AEG LAVAMAT

21 octobre 2018 à 12:19

Proposer une réponse à Panne lave-linge AEG LAVAMAT 52550 Electronic



image_addAjouter nouveau fichier

   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Électroménager

  • 1. Code erreur EFO lave-linge AEG OKO Lavamat
    N°633 : Bonjour, Mon lave-linge AEG OKO LAVAMAT 70350 UPDATE indique un code erreur EFO. Quand je mets le bouton de programmation sur arrêt, le moteur continue de ronronner, j'ai donc débranché le lave-linge. Je me suis adressée...
  • 2. Dépannage lave linge AEG Lavamat 16850
    N°14072 : Bonjour, Je possède un lave linge AEG Lavamat 16850. Depuis mon retour de vacances, il ne veut plus laver. En mettant n'importe programme, il se lance à peine 10 secondes, le temps d'injecter un peu d'eau dans le bac à...
  • 3. Lave linge AEG L86560 TL4 ne s'allume plus
    N°16986 : Bonjour à tous, Voilà, mon lave linge ne s'allume plus, c'est un électronique de marque AEG Type L86560TL4. J'ai tout contrôlé au niveau des cartes électroniques. Le courant arrive bien !! Je ne sais plus quoi...
  • 4. Dépannage lave linge AEG Lavamat 16850
    N°14831 : Bonjour, Je possède un lave linge AEG Lavamat 16850, type H1056324, N/pro 914605302 00 qui est neuf et n'a jamais servi. En mettant n'importe quel programme, il se lance à peine 10 secondes, le temps d'injecter un peu d'eau...
  • 5. Panne lave linge Whirlpool 6 sens ne s'allume plus
    N°5217 : Bonjour. Plus rien ne s'allume sur mon lave linge Whirlpool 6 sens ? Y a t-il un disjoncteur à l'intérieur ? Merci de vos conseils pour le dépannage.
  • 6. Panne lave linge AEG lavamat s'allume plus
    N°13700 : Bonjour, je possède un lave linge AEG lavamat de 6 ans et ce weekend en faisant une lessive j'ai entendu un gros bruit, j'ai donc couper le courant avec la prise apres 1 heures j'ai remis la prise et depuis plus rien Que...
  • 7. Panne lave-linge Whirlpool 6 sens
    N°16731 : Bonjour, La question d'origine, sur le forum électroménager n°5217, ayant dépassé plus de 200 réponses, nous avons déplacé la suite de ce sujet sur cette page. La première partie est consultable en suivant ce lien :...
  • 8. Panne code F22 lave linge Whirlpool AWO/D7324
    N°18309 : Bonjour, J'ai acheté un lave linge Whirlpool AWO/D7324 il y a 2 ans et 4 mois, et comme par hasard, elle vient de tomber en panne... code F22. Le panneau de commande s'allume normalement puis quand je veux lancer le cycle...
  • 9. Panne lave-linge AEG L72760 Oko Lavamat
    N°14677 : Bonjour, Problème avec mon lave linge AEG L72760 Oko Lavamat. Quand je le mets en marche après quelques minutes il s'arrête sans message d'erreur et j'entends des clics au niveau de la porte et la porte coincée, mais...
  • 10. Panne lave linge AEG ÖKO-LAVAMAT 74760
    N°4300 : Bonjour, j'ai un lave-linge de marque AEG ÖKO-LAVAMAT 74760 qui fait un bruit rauque lors du lavage. Je pense avoir localisé la pièce qui fait le bruit mais je ne connais pas sa fonction. Cette pièce se trouve à l'opposé de...
>>> Résultats suivants pour : Panne lave-linge AEG LAVAMAT 52550 Electronic >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo