FORUM ÉLECTROMÉNAGER

S'inscrire Aide

Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU

Rechercher dans le forum électroménager :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 21 258 questions dans le forum électroménager


21091

Question Forum Électroménager : Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU

Lumi
Membre inscrit
Lumi
2 messages
Bonjour à tous,

Merci d'avance pour votre précieuse aide !
J'ai eu un problème sur mon lave vaisselle Bosch SMI54M06EU avec un lavage qui ne chauffe pas et une ER09 en fin de cycle.

Voici mes essais et réparation déjà effectués avec l'aide des autres posts similaires :
Test de la résistance > 12 Mohms puis 0 lors du démontage. > changement de celle-ci qui doit être à 12 ohms environ de mémoire.

L'eau ne chauffe toujours pas, il n'y a que quelques V qui arrivent à la résistance.
J'en déduis que la rupture de la résistance a pu endommager le circuit de commande.

J'ai testé le fonctionnement des deux petits relais correspondant à la résistance sur la carte de commande. L'un ne change pas d’état et ne sort que quelques V. L'autre a du 110v sur les deux contacts NO et NF en même temps.

J'ai testé les alimentations, 315V sur le gros condensateur et 13V sur le petit. 13V que je retrouve sur la commande des relais quand ils sont commandés.

J'ai donc dessoudé ces deux petits relais que j'ai jugé HS et que j'ai ensuite testé avec une alimentation 12v et ils fonctionnent parfaitement...

Pourriez-vous m'apporter vos lumières svp ! car là je bloque sévèrement...
Merci beaucoup !

Pour agrandir les images, cliquez dessus.
problème circuit de chauffe lave-vaisselle Boschproblème circuit de chauffe lave-vaisselle Bosch

10 juillet 2021 à 16:07
Réponse 1 du forum électroménager

Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU

mamigas
Membre inscrit
mamigas
3 291 messages
Bonjour.

1/ avant de dessouder les relais vous auriez du mesurer la R de leur bobine (400R) et si ok c'est que le problème est ailleurs sauf si contacts on relais charbonnée !
2/ les mesures faites au niveau des relais de la r de chauffe sans signification car si relais pas commandés les valeurs trouvées sont ce qu'on appelle des tensions de fuite (via les condos anti parasites) c'est à dire tout et n'importe quoi .

3/ l'alim des 2 relais de chauffe K05 qui commute coté neutre et K06 coté phase sont alimentés par un bus 13.8v lequel n'envoie ce 13.8 que si tous les circuits de surveillance qui renseignent le micro (watch dogs) sont au vert sinon pas d'alim effective des relais et pas d'alim pour faire tourner les 2 pompes triphasées (Vcc du circuit SPM FSBxx)
Dernier point les 2 relais ne sont pas commandés directement par du 13.8 mais via un transistor driver et une R de limitation de 47R transistor type W18 (fet) piloté par le microcontrôleur pin 31 et 35

Maintenant il faut avec le schéma de la carte se farcir le test de tous ces circuits de pilotage pour tenter de trouver le fautif sweat
Bonne journée.
11 juillet 2021 à 15:33
Réponse 2 du forum électroménager

Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU

Lumi
Membre inscrit
Lumi
2 messages
Merci pour la réponse !
En effet la bobine des relais est bien à 400 Ohms.

Avant de les dessouder j'avais réussi à voir l'alimentation des relais à 13V quand ils sont actionnés. Je les entends même claquer sans bien localiser pour autant mais le 230V ne sort pas du relais...
Je vais refaire des essais.

Savez-vous où je peux trouver le schéma de la carte ?
Merci !
Bonne journée.
11 juillet 2021 à 17:22
Réponse 3 du forum électroménager

Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU

mamigas
Membre inscrit
mamigas
3 291 messages
Re bonsoir.
Juste pour info les relais qui "claquent" c'est lors de la séquence initialisation (boot) de la carte... normal le micro teste si tous ses chiens de garde sont OK !! biggrin
Le 230v ne sort pas du relais ?

Normal : un des relais connecte la R de chauffe à la phase et l'autre relais qui connecte au neutre.

Pour trouver le schéma il vous faut le relever car pas diffusé par le constructeur même à ses SAV qui fonctionnent uniquement par remplacement des cartes trouvées défectueuses sans s’embêter à dépanner au composant (trop coûteux vu le tarif horaire).
Bonne soirée.
11 juillet 2021 à 21:08
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Électroménager

  • 1. Lave vaisselle Bosch résistance HS Circuit imprimé
    N°18322 : Bonjour. Du jour au lendemain le lave vaisselle (Bosch SPS50E22EU/07) ne s'allume plus, plus rien... J'ai démonté le Module de puissance et la résistance à plusieurs couleurs a cramé. Est-il possible de la faire réparer...
  • 2. Lave vaisselle Bosch SMS53M58FF ne s'allume plus
    N°20127 : Bonjour. Mon lave vaisselle Bosch SMS53M58FF ne s'allume plus. Rien ne s'affiche quand on le branche au secteur et en eau, pas de bruit inerte rien sur l'afficheur. J'ai déjà remplacé la carte électronique au niveau du...
  • 3. Lave vaisselle Arthur Martin Electrolux ne chauffe plus
    N°1291 : Bonjour. Mon lave-vaisselle Electrolux asf 2650 ne chauffe plus et je n'ai pas de plans techniques. Quelqu'un pourrait-il m'aider svp ?
  • 4. Problème lave vaisselle Bosch SGS 55E22EU/31
    N°14735 : Bonsoir à tous, J'ai une panne sur mon lave vaisselle Bosch SGS 55E22EU/31 assez sournoise. Voilà les symptômes, la machine se remplit d'eau, évacue et recommence à se remplir ça ne s'arrête jamais et le voyant rouge...
  • 5. Réparation carte puissance lave vaisselle
    N°18516 : Bonjour, J'ai un problème avec mon lave-vaisselle, il ne s'allume plus. Après de multiples démontages je suis arrivé au niveau du module de puissance duquel j'ai extrait la carte. Le module est le MELECS n° EPG60120. La...
  • 6. Lave-vaisselle Whirlpool ADP8471WH ne chauffe plus
    N°17047 : Bonjour, Mon lave vaisselle ADP8471WH ne chauffe plus. Il n'a pas encore 2 ans mais je ne peux pas faire jouer la garantie n'étant pas le premier acheteur. J'ai vérifié la résistance et la connexion à la carte...
  • 7. Lave-vaisselle Bosch Silence Plus avec code panne E24
    N°12543 : Bonjour Je possède un lave-vaisselle de marque Bosch modèle Silence Plus (<2 ans) et quel que soit le programme demandé, la machine commence le cycle (vidange) et deux minutes après, l'affichage indique "e24" et la led...
  • 8. Erreur E09 sur lave-vaisselle Bosch SMS53M08FF
    N°18994 : Bonsoir, C'est un peu désespéré que je viens vers vous. J'ai un lave-vaisselle BOSCH, modèle SMS53M08FF Depuis peu, mon lave-vaisselle affiche une Erreur E09 qui apparaît en fin de cycle, lorsque le temps passe de 01 min...
  • 9. Lave-vaisselle Arthur Martin en panne
    N°384 : Bonjour. J'ai un lave-vaisselle (ASI 6231N Arthur Martin Electrolux PNC 91123505501 S-N°34328129) qui lave à l'eau froide et ne sèche plus. Y a-t-il un fusible quelque part ? Merci.
  • 10. Lave vaisselle Bosch SMI53M86EU erreur E01
    N°20235 : Bonjour. Panne lave vaisselle Bosch SMI53M86EU Rien ne semble HS après une inspection visuelle minutieuse. Dans un premier temps, après allumage, l'appareil affichait le menu choisi puis s'éteignait quelques secondes...
>>> Résultats suivants pour : Problème circuit de chauffe lave-vaisselle Bosch SMI54M06EU >>>



information Informations sur le forum Électroménager information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite